03-11-15 11:20 AM
94 123 ...
tools
  1. boilerkim's Avatar
    I'm not sure if this is the right forum to post on but ill give it a shot.

    I recently saw a z30 on craigslist that had the bb10-0015 error and I wanted to give it a shot to fix it.

    I bought the phone but it looked super weird. It has a USB 3.0 slot on the side and the bottom bar looks strange. Is this a Blackberry Z30 prototype that I bought? I tried using link with no success to fix the error.

    Since this is a developer lounge, can anyone give me some more information or possibly help? Thanks!

    Posted via CrackBerry App
    Attached Thumbnails Blackberry Z30 prototype?-8142.jpg   Blackberry Z30 prototype?-8144.jpg   Blackberry Z30 prototype?-8141.jpg   Blackberry Z30 prototype?-8139.jpg  
    KKruglov and jerryeight like this.
    07-13-14 04:50 PM
  2. failedhumanexistence's Avatar
    Dang, if this is indeed a prototype, I really wish they had kept the USB 3.0 port.
    amjass12, anon1727506 and eldricho like this.
    07-13-14 04:56 PM
  3. Dave Bourque's Avatar
    Dang, if this is indeed a prototype, I really wish they had kept the USB 3.0 port.
    That alone would make me want to upgrade.... would make backups so much less of a hassle

    Z10STL100-3/10.2.1.3247
    07-13-14 05:28 PM
  4. FrankIAm's Avatar
    Why the hell did it not keep the 3.0? That's beyond ********.
    07-13-14 05:41 PM
  5. UnlimitedEra's Avatar
    Weird. Could you post more close up pics?


    Via CB10 on Z10STL100-2/10.3.0.296
    07-13-14 06:01 PM
  6. boilerkim's Avatar
    Weird. Could you post more close up pics?


    Via CB10 on Z10STL100-2/10.3.0.296
    Yeah I can later today.

    Any advice on how to fix the error?

    Posted via CrackBerry App
    07-13-14 06:10 PM
  7. adrianod1993's Avatar
    Try using an autoloader and holding down the power button when pluging it in

    Posted via BBQ10
    07-13-14 06:15 PM
  8. boilerkim's Avatar
    Hey omar, here are some close up pics: https://www.dropbox.com/sh/s2giptur2...hG2TDIYjIE0MUa

    adrianod, It is not being recongized by BB Link or the auto loader. I have tried plugging it in and holding the power but I am not getting the green light. It is just turning on/off.
    Supa_Fly1 likes this.
    07-13-14 11:47 PM
  9. UnlimitedEra's Avatar
    Doesn't look like a prototype for me. It looks like a modified z30 that went out of control and is no longer working. It's clearly visible on the USB side, it looks like it was currently with a knife or something.
    It's not recognized because the USB port is either not compatible or is corrupted


    Via CB10 on Z10STL100-2/10.3.0.296
    07-14-14 01:00 AM
  10. adrianod1993's Avatar
    Does the phone charge? If not maybe the usb port is broken?

    Posted via BBQ10
    07-14-14 01:10 AM
  11. boilerkim's Avatar
    Does the phone charge? If not maybe the usb port is broken?

    Posted via BBQ10
    When I plug it into the computer it boots with a red LED, then shows the BB logo then the BB10-0015 error. If I plug it in to charge, it does the same thing

    omar- could be possible but I was messaged by someone who used to work at bb who might think otherwise. Also there was plastic around the edges of the silver part which I took off. The back cover is almost has a matte finish. Why would there be weird cut outs on the bottom bar and no model number (STA-100-X) in the sticker on the back?
    07-14-14 01:35 AM
  12. adrianod1993's Avatar
    To me it looks like a definite prototype and by the way are u using a 3.0 wire?

    Posted via BBQ10
    07-14-14 02:13 AM
  13. boilerkim's Avatar
    To me it looks like a definite prototype and by the way are u using a 3.0 wire?

    Posted via BBQ10
    No, I am not. I have one somewhere so I should probably look for it and let you know.
    07-14-14 02:57 AM
  14. thurask's Avatar
    Intriguing. Hopefully this device can boot.

    If it does, get cfp.exe and use the info command. Might help track other differences besides the USB port.

    Here's a copy: http://l.bitcasa.com/OkpckUs6

    Posted via CB10
    07-14-14 03:23 AM
  15. boilerkim's Avatar
    To me it looks like a definite prototype and by the way are u using a 3.0 wire?

    Posted via BBQ10
    So I tried using the USB 3.0 and it does not make a difference.

    thurask, thanks for the file. When I open it, CMD just flashes. But I am aware that it is not going to help reload the OS..

    Anyway, I have something interesting to say. I also posted this on reddit and someone said this:

    "It's not a Z30 prototype (despite saying Z30). It is DEFINITELY a prototype, of what I'm not at liberty to divulge, because I enjoy getting paid...

    Troubleshooting articles for that error are summarized to "reload the OS". You're going to need to find a way to do that, which is definitely going to be tough, because beta/prototype hardware is a little different. Unfortunately I can't help much more without possibly violating my NDA... :/"

    Have I stumbled upon a Z50?!?!
    07-14-14 03:49 PM
  16. adrianod1993's Avatar
    I don't get why the back cover has z30 written on it though? Wierd keep us updated I'm definitely interested!

    Posted via BBQ10
    07-14-14 03:55 PM
  17. grevan88's Avatar

    Anyway, I have something interesting to say. I also posted this on reddit and someone said this:

    "It's not a Z30 prototype (despite saying Z30). It is DEFINITELY a prototype, of what I'm not at liberty to divulge, because I enjoy getting paid...

    Have I stumbled upon a Z50?!?!
    omg have you?? that would be awesome~
    07-14-14 04:00 PM
  18. Ecm's Avatar
    Have I stumbled upon a Z50?!?!

    The "11/06/13" date makes me think it isn't.
    Flatman likes this.
    07-14-14 04:09 PM
  19. boilerkim's Avatar
    The "11/06/13" date makes me think it isn't.
    I don't think they made a back cover that can fit the USB 3.0. If you look closely there is a hole for a screw where the USB 3.0 is placed. That seems to me that the internals are newer than what it says on the back. I've also heard from a private source that the beta/alpha devices they have seen have always said the battery is 2800 and not 2880, and that it would say Z00 not Z30.

    Hey guys, I just really wanted a Z30, I wasn't expecting a mystery haha. But I'll try my best to figure it out.
    07-14-14 04:14 PM
  20. thurask's Avatar
    I don't think they made a back cover that can fit the USB 3.0. If you look closely there is a hole for a screw where the USB 3.0 is placed. That seems to me that the internals are newer than what it says on the back. I've also heard from a private source that the beta/alpha devices they have seen have always said the battery is 2800 and not 2880, and that it would say Z00 not Z30.

    Hey guys, I just really wanted a Z30, I wasn't expecting a mystery haha. But I'll try my best to figure it out.
    If nothing software-based seems to work, there's always cracking the thing open with some tiny screwdrivers.

    My suspicion is that this is a AQ-series device; a quad-core Z30 floated as a release candidate, but relegated to the scrap heap when BBRY couldn't get it working in time for a Q4 2013 release. Internals should be similar to an older Passport.
    07-14-14 05:15 PM
  21. Bla1ze's Avatar
    Hmm.. VERY interesting. How much you want for it? lol
    07-14-14 05:24 PM
  22. boilerkim's Avatar
    If nothing software-based seems to work, there's always cracking the thing open with some tiny screwdrivers.

    My suspicion is that this is a AQ-series device; a quad-core Z30 floated as a release candidate, but relegated to the scrap heap when BBRY couldn't get it working in time for a Q4 2013 release. Internals should be similar to an older Passport.
    Very interesting because that is exactly what a source told me through private message.

    Bla1ze: send me a PM and we can talk

    EDIT: After thinking about it more I think they used the original Z30 casing and added something new under the hood. Def not a final product. On the reddit post I made someone said its not a Z30.
    Last edited by boilerkim; 07-14-14 at 07:05 PM.
    thurask likes this.
    07-14-14 05:45 PM
  23. yohannyphm's Avatar
    Bla1ze trade it for Porsche Design you were awarded with the job description

    Posted from my flagship Z30 10.2.1.3175/3140
    Last edited by yohannyphm; 07-14-14 at 08:36 PM.
    07-14-14 06:15 PM
  24. Bla1ze's Avatar
    Bla1ze trade it for Porche Design you were awarded with the job description

    Posted from my flagship Z30 10.2.1.3175/3140
    The thing about that is, Kevin sucks at mailing things, so... it has yet to be claimed lol.
    Flatman, dalight13 and randall2580 like this.
    07-14-14 06:31 PM
  25. sirpedro83's Avatar
    LOL!

    Posted via CB10
    07-14-14 06:41 PM
94 123 ...

Similar Threads

  1. Replies: 17
    Last Post: 07-26-14, 10:33 PM
  2. Replies: 39
    Last Post: 07-16-14, 12:18 AM
  3. Replies: 4
    Last Post: 07-14-14, 08:05 PM
  4. BlackBerry vs Android
    By dingan114 in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 07-14-14, 08:29 AM
  5. How can i find source file from blackberry store
    By police911 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-13-14, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD