1. rsbrux's Avatar
    I have perused literally dozens of discussions about this problem in this and other forums and tried many suggested measures without success.
    I have installed BB Desktop 6.0 on 2 systems, one running XP x64, the other running Win 7 x64.
    The installation under XP synchronizes just fine with my 8900 Curve.
    The Win 7 installation insists the "your computer must be connected...", even though I have a perfectly good internet connection (which I am using to post this message).

    I have:
    1. Configured my firewall to permit the required traffic (incoming TCP/IP on 208.65.75.22:443). To be precise, I am permitting all traffic to and from this address, but only incoming traffic is being logged.
    2. Verified that the traffic is in fact being allowed.
    3. Added my default gateway as a Blackberry router address in Blackberry Device Manager
    3. Set MSIE 8 to use compatibility mode for all websites.
    4. Emptied the MSIE SSL cache.
    5. Disabled WiFi on BB 8900
    6. Disable certificate checks in MSIE 8
    7. Rebooted (warm & cold) repeatedly between the above steps taken, to see if that helps.

    What I have been unable to do is the registry edit suggested in some posts. In my registry, there are no subkeys under "Synchronize" containing a value named "State". An export of the registry branch is attached.

    How can I get this to work??!

    P.S. Also installed Desktop Manager 5.0.1 excluding auto-update feature, but also get the same error message from DM5 when I try to "Configure synchronizartion settings for my desktop program".
    Last edited by rsbrux; 11-28-10 at 01:57 PM. Reason: Experiment with DM 5.0.1
    11-28-10 09:22 AM
LINK TO POST COPIED TO CLIPBOARD