1. sieberi's Avatar
    I just updated my desktop manager and when I run it, a Microsoft error message appears send error message/do not send. It makes the software totally useless. Any way to fix the bugs? I uninstalled it and installed from the web. Still the same error. Any suggestions?
    12-19-10 01:16 AM
  2. KodyShadow's Avatar
    I updated it today, directly from DM, and it works fine for me. Are you by chance running Windows 7?
    12-19-10 01:17 AM
  3. Laura Knotek's Avatar
    I am running Windows 7 64-bit, and I have no issues with the latest DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-10 01:24 AM
  4. amazinglygraceless's Avatar
    I did the update 2 days ago and it is working fine for me also. Aside from the
    Send/Don't Send can you detail the exact error message?

    Hopefully a Mod will stop by and alter your thread title as it is misleading and
    somewhat alarmist.
    12-19-10 01:31 AM
  5. JRSCCivic98's Avatar
    Title changed.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-10 01:43 AM
  6. sieberi's Avatar
    I updated it today, directly from DM, and it works fine for me. Are you by chance running Windows 7?
    Windows XP
    12-19-10 05:12 PM
  7. KodyShadow's Avatar
    I am on XP too at home, and dm working fine although it's always REALLY slow to load when I first click on it. Maybe try uninstalling completely and installing a fresh copy?
    12-19-10 08:17 PM
  8. still83fifty's Avatar
    Using XP Home also, updated yesterday and everything is working fine.
    12-20-10 03:19 AM
LINK TO POST COPIED TO CLIPBOARD