1. kiddkasper's Avatar
    I'm having a problem with getting the Desktop Manager to communicate with my Blackberry. I will include both my Specs and things that I've done to try to get them connected.

    Specs:

    Windows 7 Ultimate 32bit (full RC)
    Blackberry Bold 9000 v5.0.0.681
    Desktop Manager v5.0.1 (redownloaded as of today)
    BB connected directly to PC USB port (no hub)


    Steps:
    - Downloaded/Installed DTM. Ran DTM. Connected BB. BlackBerry Device Manager Properties showing "COM 1 Disabled"
    - Disconnected BB. Stopped DTM and all related programs in Task Manager. Connected BB. Started DTM. DM Properties showing same thing.
    - Disconnected BB. Uninstalled DTM and all settings. Rebooted. Installed DTM. Ran DTM. Connected BB.
    - Set the DTM to "Run this program as an administrator"
    - Set the DTM to "Run this program in compatibility mode for: Windows XP (Service Pack 3)
    - Have tried different USB ports.


    I've searched several forums including blackberry.com and microsoft.com. I've ensured that I have the Reg entry of "DeviceConnection" and it's set to 1.

    There is something else that I should note here. When I don't run the DTM and connect the BB, it prompts almost immediately seeing both the BB and the storage card (Mass Storage turned on). When I started the DTM first and then connect the BB, it takes quite a while (close to 6 or 7 minutes) before initiating the storage card prompt.

    When I had Windows XP Pro (I refused to have Vista) this very BB connected thru the DTM fine from the start. Because Windows sees the BB and the storage card and I can transfer files between the two with no problem, I am confident that the hardware is in good working order. Although, I have been around computers long enough to know that bizarre, Twilight Zone-like things can happen with hardware, I'm just not ready to entertain that notion just yet considering the same hardware was used with Windows XP Pro and it worked fine. This is apparently a software issue and I have exhausted my knowledge of how to possibly fix it. I'm hoping someone out there has the solution.

    Many thanks
    08-03-10 01:03 AM
LINK TO POST COPIED TO CLIPBOARD