1. Kirkx's Avatar
    I'm planning to migrate from BB 8830 (os 4.5) to 9370 (os 7.0) and I might keep the old 8830 as a backup phone on a separate account. My current DM is v5.0.0.11. From what I see, the latest version of DM is v6. I have two questions:

    1) Does DM v6 work properly with OS 7 or are there so many problems that it makes more sense to wait for DM v7?

    2) Will DM v6 work with an older BB running OS 4.5? I know that in theory any new DM is backward compatible with older BBs, but the theory and real life often diverge.

    I use DM only to do basic BB backup (settings, address book, etc) and third party app backup (Switch Device Wizard trick). The Roxio package ("media manager") was excluded from my DM installation (I don't care about iTunes, Facebook and all that stuff).
    11-06-11 06:47 PM
  2. sedalia066's Avatar
    Works fine in my household. We have 3 devices on two different OS. There should be no reason not to work for you, too.
    11-06-11 06:54 PM
  3. MrLynd54's Avatar
    Works fine for me too. The DM v6 will recognize the different phones without any problems.
    11-06-11 07:17 PM
LINK TO POST COPIED TO CLIPBOARD