1. Acura11's Avatar
    Since I updated my Q10 to 10.3 Backups started being unreliable whereby they would show progress up to 30% then suddenly stop i.e. went back to the backup screen as if the backup was complete) yet the backup files would be as large as with previous backups, suggesting a complete backup had been performed - if I tried Restoring from the new backup file it would show all the data.

    Now Backup tries to compute the backup data and returns an Error that the backup cannot complete. This additional issue has occurred since I updated Blackberry BLEND on the device yesterday from Blackberry App World (the regular BB App World update that was sent to the Hub's Notification).

    The behaviour of my Q10/pcs is as follows: When the device is plugged in, Blackberry Link asks for the device password (even though the device is NOT locked) and once it is provided, BB Link messages that it cannot find the device and offers Reconnect or Reload option. Reconnect works in that BB Link connects to the device and shows the storage usage for Apps, media, etc. but the backup will simply not run, as mentioned above.

    I've completely removed Blackberry Link from my various machines, cleaned the Registry, stopped Norton 360's firewall, reloaded BB Link, even tried removing my device password, excluded the Blackberry driver's IP address and when that didn't work, the entire range. Nothing works and the device is unbackup-able.
    This occurs with all my PCs, Windows & and Windows XP. All PCs used to back up flawlessly before this.

    This is EXTREMELY frustrating. I'm a years long die-hard Blackberry user but in my business I can't have a device that can't back up.

    Any help would be greatly appreciated.
    03-18-15 04:57 PM
  2. jaydee5799's Avatar
    I would say the new update of Link is at fault. Maybe someone has the old link for you? Other than that, have you tired the BB knowledge base to see if this is a known issue?
    03-18-15 05:31 PM
  3. Acura11's Avatar
    Thanks, Jaydee,

    There is no info on this issue on the Blackberry Knowledgebase that I can find, and I tried the previous version of BB Link, without success.

    It's just so frustrating.

    Is there a way to reload the BB10.3 OS without losing all one's Apps and data?

    Thanks again.
    Last edited by Acura11; 03-19-15 at 01:55 PM.
    03-18-15 11:19 PM
  4. Gurpreet Syan's Avatar
    Unable to back up device
    Show a msg
    "Your device is not associated with a blackberry ID on your device, sign in with your blackberry ID to back up "

    Z10 modal OS10.3.1.1779
    Help please

    Posted via CB10
    04-01-15 09:26 AM

Similar Threads

  1. and Facebook in Hub
    By cadoresg in forum BlackBerry 10 OS
    Replies: 81
    Last Post: 03-23-15, 09:37 AM
  2. 10.3.1 No Half Hour lines on Calendar Day!!
    By Jason Byers in forum BlackBerry Classic
    Replies: 12
    Last Post: 03-20-15, 12:28 PM
  3. Why are iOS devices not able to activate on BES 12 using WIFI?
    By Jasbir Kalra in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 1
    Last Post: 03-18-15, 08:29 PM
  4. Can I use a China mobile sim card in a Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-18-15, 06:04 PM
  5. ma passport keyboard is no working plz plz plz help meee plzzzz
    By arifmohiuddin in forum BlackBerry Passport
    Replies: 3
    Last Post: 03-18-15, 05:42 PM