1. CrackBerry Question's Avatar
    I have a BB Passport (v.1.3) and a PC with Windows 8.1. I have BB Blend v.1.1 installed. When I try to go into BBB on my PC I now get a message telling me to update the software (to 1.2, presumably). When I do that, the software downloads and, on installation I get the license agreement, which I accept. Then I get a message box telling me to CLOSE BBB. It is already CLOSED. By already CLOSED I mean that BBB is NOT open and NOT running on my PC. I checked Task Manager to be sure that it is not running in the BG somewhere. After a few OK clicks and repeated instructions to CLOSE the program that is NOT OPEN I get a message saying that the installation is aborted. I have gone through this many times. (The BB itself is not connected to the PC, by any means.)

    On the theory that "CLOSE BBB" really meant delete prior versions, I attempt to do that. After the usual delete confirmations I get a message box telling me to close BBB, which of course is closed. It will not delete the prior version either.

    That means I cannot access BBB. My question is: what exactly is meant by "close BBB"? How can I install this apparently necessary update?
    07-23-15 09:13 AM
  2. Dunt Dunt Dunt's Avatar
    Did you restart you compuer?

    Look in you Installed Programs list and make sure there are no BlackBerry entries (Blend, Link, Device Drives, old BB Desktop)... if there are, uninstall them.

    Reboot, redownload the latest version of BLEND and try and install that.

    Try running CCLEANER to clean your Registry, reboot and try to install again
    07-23-15 09:23 AM
  3. tayyor's Avatar
    did u check the tray too?
    I think bbb means blackberry blend also ur phone backup are stored in .bbb format

    Why can't I install BB Blend v 1.2?-blend1.jpg
    07-23-15 09:31 AM
  4. eywong's Avatar
    Any more ideas?
    Try this: Reboot your PC. Stop any BB/RIM/Link/Blend processes before you start installation of Blend.

    When I tried to install Link on my Vista laptop, the installer program (v1.2.0.52) aborted because it was unable to stop the RIM MDNS service, which was hung in state Stopping. I tried installation three times to make sure it was repeatable. When I stopped the RIM MDNS process before trying to install Link, the install was successful. Good luck.
    07-23-15 10:29 AM
  5. Blomidon's Avatar
    Thanks, but that did not help. I also ran CCleaner. As mentioned, when I try to uninstall the previous version, I get the same message box saying that I have to close Blackberry Blend before "installing" the program (not uninstalling). It acts like malware of some kind. I can't go forward and I can't go back. Of course, I downloaded it from the Blackberry site. Any more ideas?
    07-23-15 10:29 AM
  6. tayyor's Avatar
    maybe u shld do a system restore .... restore to date before u had the blend issue .
    07-23-15 11:24 AM

Similar Threads

  1. cannot update BBM to version -- on my Z3
    By piloes in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 08-03-15, 11:09 PM
  2. Replies: 16
    Last Post: 07-24-15, 11:20 AM
  3. Can't turn BB assistant Full Assistance switch on
    By ztx in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 07-24-15, 08:11 AM
  4. Just how different is it going to be coming from BB 7 (9810)
    By Roveer in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 2
    Last Post: 07-23-15, 12:54 PM
  5. Replies: 1
    Last Post: 07-22-15, 06:27 PM