08-08-13 07:36 AM
26 12
  1. stewie6666's Avatar

    Using a Z10 updated to official OS10.1 with BB Link ( Wireless Sync only works if the Symantec Endpoint Protection ( is disabled. My question is, does anyone know how to configure the Symantec software so it allows my Z10 to show up in Link?

    05-15-13 10:37 AM
  2. rthonpm's Avatar
    I haven't used SEP in a long time, but I think you have the ability to add trusted applications, or hosts, through the programme.
    05-15-13 10:45 AM
  3. stewie6666's Avatar
    Thanks rthonpm. Would you happen to know what applications and/or hosts I would have to add?
    05-15-13 01:32 PM
  4. sklotz2000's Avatar
    SEP 12.1 is the Enterprise version. Are you attempting to do this at your office? And if so, are you the LAN Admin?
    05-15-13 01:38 PM
  5. stewie6666's Avatar
    Hi sklotz2000. It is the Enterprise version, but it is installed "unmanaged", so I'm able to change settings.
    05-15-13 01:47 PM
  6. sklotz2000's Avatar
    Sorry I didn't respond sooner -I've been stuck in meetings all afternoon. Damn work... I hate it when it interferes with my day!
    I'll try to dig into this tomorrow for you when I'm back at my desk. Unfortunately I'm on Verizon so I'm not on 10.1 yet and haven't had the opportunity to do the SEP configuration. My clients are all on 12.1RU2, so I should be able to provide the steps needed.
    Assuming you are running Windows 7, have you tried excluding the "ProgramData\Research in Motion" folder from SONAR scans? This would be the easiest approach since it appears that's where the Link Tunnel Manager is located.
    05-15-13 05:07 PM
  7. stewie6666's Avatar
    Thanks sklotz2000, but no need to apologize. I appreciate the help. Yes, I'm running Windows7 (64). I tried the SONAR exclusion, but it didn't help.
    If I uncheck the Enable Firewall box under Network Threat Protection Settings, click OK, the Z10 tab shows up in BB Link in 10-15 seconds.
    Thanks again for your help!
    05-15-13 08:05 PM
  8. Savade Chetan's Avatar

    I am Chetan Savade from Symantec Technical Support Team.

    Can you attach the SEP NTP traffic logs? If SEP is detecting as a threat then can create a security risk exception.

    How to add a Security Risk Exception on an unmanaged Symantec Endpoint Protection Client

    05-16-13 05:01 AM
  9. sklotz2000's Avatar
    Thank you for stepping in to help Chetan. Now that I am back in the office, I was just doing some more research to help answer stewie6666's question.

    stewie6666, By default, the SEP installation has NTP logging turned off, so you may need to temporarily enable logging so you can capture the data needed. Instead of using the log file, you can also look at the Network Activity Monitor (Status Screen>NTP>Options>View Network Activity) to see what it's blocking. To see what particular file is being blocked (and the path), you will need to enable "Application Details" from the "View" drop-down menu on the Network Activity screen.

    Once you have the file name needed, the link Chetan provided should then step you thru creating the exception rule.
    05-16-13 07:32 AM
  10. dracolnyte's Avatar
    What I found was if you want to access your files on your computer, then add the specific folder into the allowed list

    Posted via CB10
    05-16-13 07:34 AM
  11. stewie6666's Avatar
    I found if I turn off the Firewall Rule "Block IPv6 (Ethernet type 0x86dd)", that both BB Link and remote file access function as they're meant to.
    Why would this rule be blocking the Z10's access?
    Thanks again.
    05-16-13 08:08 AM
  12. sklotz2000's Avatar
    I've read that OS 10.1 now includes an on/off setting for IPv6. You might try disabling it there to see if it has any effect.
    05-16-13 01:26 PM
  13. stewie6666's Avatar
    Thanks sklotz2000, that is correct, but all of my saved wifi settings have the IPv6 off (must be by default, as I didn't change it).
    05-16-13 01:41 PM
  14. sklotz2000's Avatar
    I wish I could test this myself. I'm expecting this same issue once I go to 10.1.

    Posted via my Bad A$$ Z10
    05-16-13 01:50 PM
  15. vandenhooff's Avatar
    Thanks sklotz2000, that is correct, but all of my saved wifi settings have the IPv6 off (must be by default, as I didn't change it).
    I've read through most if not all of the threads/entries on Crackberry on this issue; I own a Z10 and use Symantec Endpoint at the office and McAfee at home. What do you mean by "all of my saved wifi settings have the IPv6 off" where are these settings - on the phone or in your Internet security program?

    I've changed numerous settings in both my Internet Security programs and the only time RFA works is when I completely disable the firewall - something I am not comfortable doing for any length of time. When the firewall is not disabled both PCs are listed but I don't see any of my folders, just a blank screen.

    I've added folders, as suggested.
    I've disabled IPv6, as suggested
    I've deleted, re-installed Blackberry link, as suggested.

    Very frustrating - hoping someone (or me) finds and posts the solution soon.
    05-17-13 09:04 AM
  16. stewie6666's Avatar
    Hi vandenhooff,

    In the phone under saved wifi, tap a saved wifi location, and you'll see all the options for that wifi name. On this screen is an on/off option for "Enable IPv6".

    In SEP, there's a firewall rule called "Block IPv6 (Ethernet type 0x86dd). I found if I deselect this rule, the BlackBerry Link works over wifi, and I can access my files remotely, without any issue. As soon as I turn the rule back on, Z10 wifi to Link and remote files is broken.

    Hope that helps.
    05-17-13 11:16 AM
  17. vandenhooff's Avatar
    Thanks Stewiie6666, with your instructions I found the wifi settings screen. IPv6 was already disabled. I enabled it (what the heck, I had nothing to lose) and tried again. Same result: Z10 sees the PC but no folders are available. So I went back and disabled the wifi IPv6 setting.

    Yesterday on my notebook I opened SEP and deleted the IPv6 setting. Same result: Z10 sees the laptop but no folders are shown.

    05-17-13 11:41 AM
  18. sklotz2000's Avatar
    stewie6666 or vandenhooff,
    Have you checked to see specifically what the SEP firewall is blocking? The steps to do this are outlined above in previous posts from myself and from Savade Chetan. If we can determine what it's blocking, then an exception can easily be created in SEP.
    05-17-13 12:57 PM
  19. vandenhooff's Avatar
    Sklotz2000, been there, done that ,but thanks for trying.
    05-17-13 01:26 PM
  20. Chanthone's Avatar
    I just read through the whole thread because I was having the same problem. And only when I turned off firewall on SEP I could access files on my PC

    Posted via CB10
    05-17-13 04:10 PM
  21. Rock077's Avatar
    I have exceptionally low Wifi strength. My iTouch picks up my home router where my Q10 does not. I also experience dropping of the Wifi connection often and I have to disconnect and reconnect even tho it says it is connected...starting to thing I need to return this thing.

    Posted via CB10
    05-17-13 11:38 PM
  22. vandenhooff's Avatar
    Today I created a rule in SEP to ALLOW Ethernet IPv6 (0x86dd) traffic. The results were the same: my Z10 sees the laptop but no folders are shown.

    What's interesting is the SEP log clearly shows it is blocking IPv6 traffic. Why, I've allowed it? There has to be another setting in SEP (or Windows7) that we've overlooked.
    05-21-13 03:35 PM
  23. vandenhooff's Avatar
    Finally, it works. This is what I did,
    Open Symantec Endpoint Protection
    Beside Network Threat Protection click Options, and Click Configure Firewall Rules
    What settings to change on firewall to allow Link to work?-1.jpg

    Once the window below opens, click the Add button (lower left corner)
    What settings to change on firewall to allow Link to work?-2.jpg

    Give the Rule a name - I used IPv6 (0x86dd)
    Set your options as I have in the picture below
    What settings to change on firewall to allow Link to work?-3.png

    Click the Hosts tab and Apply this rule to: All hosts

    Click the Ports and Protocols tab
    In the first drop down (Protocol) choose Ethernet
    In the second drop down (Ethernet Type) choose IPv6 (0x86dd)
    Just like in the picture below
    What settings to change on firewall to allow Link to work?-4.png

    Applications tab, while there may be applications listed do not check any of them; leave the boxes unchecked
    Scheduling tab - I never touched anything

    Click ok
    Click ok
    X-out of SEP
    ...and now, it just might work for you too!
    06-13-13 09:29 PM
  24. sklotz2000's Avatar
    Awesome!! Thank you vandenhooff!! Now I just need to wait for my 10.1 update.
    06-26-13 04:48 PM
  25. carbon98accord's Avatar
    Thanks! The rule needs to be the first rule on the list of rules as well.
    07-26-13 03:28 PM
26 12

Similar Threads

  1. Replies: 3
    Last Post: 01-14-10, 12:03 AM
  2. BB8330 turns on briefly, wont allow me to select anything
    By desertcanuck in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 09-19-09, 03:00 PM
  3. Call Log Changed to Phone on Home Screen After going to .109
    By s.a.f. in forum BlackBerry Storm Series
    Replies: 9
    Last Post: 03-07-09, 11:29 AM
  4. Getting Wallpaper to change on the Lock Screen
    By crd26a in forum More for your BBOS Phone!
    Replies: 2
    Last Post: 09-16-07, 03:06 PM