1. ongl's Avatar
    Since Blackberry messenger get updated frequently, I can't use Desktop Manager to install new application any more. For example, I have upgraded my OS and installed all my 3rd applications. When RIM announced that there is a new BBM, I updates over the air (official OTA e.g. 5.0.55), then I am trying to install eWallet through DM. DM will detect that my all 3rd party application has the same version thus no update is needed, it'll install new apps e.g. ewallet BUT it will downgrade BBM.

    Is there a way to ignore it? The option is either to downgrade or remove it, thus I can't install ewallet through Desktop Manager now.
    12-15-09 07:15 PM