1. prius04's Avatar
    https://www.blackberry.com/Downloads...93E4F3BB068C22

    (Select "BlackBerry Desktop Software v6.0.1" from the dropdown)

    NOTE:
    * File name: 601_b021_multilanguage.exe
    * File size: 108 MB
    * Date posted: 15-Dec-10
    Last edited by prius04; 12-15-10 at 03:43 PM. Reason: Add Release Notes
    dpkass likes this.
    12-15-10 01:25 PM
  2. njaremka's Avatar
    thanks. i initially said to myself "i already have that one from beta zone!" but, i just went and checked, and the latest in beta zone is 6.0.1.13.
    12-15-10 01:51 PM
  3. cwcb08's Avatar
    any chance u can create a torrent i cant get a complete download

    thanks in advance
    12-15-10 07:13 PM
  4. kbz1960's Avatar
    I just opened DM and it told me there is an update. Downloading now.
    12-15-10 07:20 PM
  5. emomike25's Avatar
    This version still doesn't work with Windows 7 64-bit..... It crashes just like every other DM 6 version. Hopefully they will fix it at some point because its getting kind of old...
    12-15-10 10:56 PM
  6. limabo's Avatar
    First i upgrade previous version but got attached error message. Then i removed previous version (with all settings) and installed. It's OK now.
    12-16-10 05:15 AM
  7. saxxman's Avatar
    This version still doesn't work with Windows 7 64-bit..... It crashes just like every other DM 6 version. Hopefully they will fix it at some point because its getting kind of old...
    It works om my Win 7 64bit boxes.
    12-16-10 08:18 AM
  8. mccornwall's Avatar
    It works om my Win 7 64bit boxes.
    Mine too. I have OL2010 32bit though.
    12-16-10 09:26 AM
  9. kbz1960's Avatar
    Works on my win 7 64bit laptop.
    12-16-10 09:36 AM
  10. toddshillington's Avatar
    is email reconciliation available?
    12-16-10 10:51 AM
  11. mjadler's Avatar
    Just upgraded from 5 to the latest DM6 and mine works fine with Win 7 64 Bit and Office outlook 2010 but I just noticed I can't see my ringtones any more. Where are the ringtones in DM6?? How do you load new ringtones from the PC??
    12-18-10 06:51 PM
  12. moussa.kz's Avatar
    it isnt working!! windows xp sp3
    12-18-10 09:39 PM
  13. 804VA's Avatar
    Has anyone used this successfully with windows 7 and outlook 2007?
    12-19-10 12:20 PM
  14. kbz1960's Avatar
    Just upgraded from 5 to the latest DM6 and mine works fine with Win 7 64 Bit and Office outlook 2010 but I just noticed I can't see my ringtones any more. Where are the ringtones in DM6?? How do you load new ringtones from the PC??
    I've never used dm to load new ringtones. I just copy and paste them in the ringtone folder on the sd card.
    12-19-10 01:27 PM
  15. jlanciano's Avatar
    I just upgraded to the new version of DM and it will no longer see my phone, the computer sees it and will charge.
    I was on the phone with support for about 2hrs today and all they could say was try a new cable. It was working in the morning with the same cable ect... Any help or suggestions would be great!

    I have a bold 9k & im on vista.

    Thanks,
    John
    12-20-10 01:46 PM
  16. kbz1960's Avatar
    Have you tried right click and run as admin?
    12-20-10 02:09 PM
  17. sspikey's Avatar
    Just upgraded from 5 to the latest DM6 and mine works fine with Win 7 64 Bit and Office outlook 2010 but I just noticed I can't see my ringtones any more. Where are the ringtones in DM6?? How do you load new ringtones from the PC??
    do you have 32 or 64 bit version out Outlook?
    12-20-10 02:17 PM
  18. jlanciano's Avatar
    So I'm not sure what I did exactly, but I got it to work.
    I tried my phone at the office on a coworkers computer who just upgraded to the new version. We have the same phone ect... and it worked. I went back and started screwing around on my laptop and got it to work.
    I disabled ports 4 and 5 then enabled them again. I also had my phone set to "No" when it would ask if I wanted to change it into a mass storage device; I changed this back to prompt. After a little while of messing around with this and reinstalling the new version it worked.

    Thanks for the help though!
    12-22-10 10:57 AM
LINK TO POST COPIED TO CLIPBOARD