1. medic673#CB's Avatar
    This just started poping up and won't let me sync my blackberry with my DM. Anyone else get this error or know how to fix it?
    11-28-09 09:19 PM
  2. MobileMadness002's Avatar
    11-28-09 11:08 PM
  3. medic673#CB's Avatar
    Thanks, but I already did that and none of the solutions worked. Sometimes it is much easier to ask someone who might have found a fix that worked.
    11-28-09 11:42 PM
  4. MobileMadness002's Avatar
    Those solutions do work. Did for me anyways. Good luck.
    11-29-09 07:15 AM
  5. StPaulGuRu's Avatar
    Vista user here, and these instructions are written for XP
    12-02-09 12:12 AM
  6. MobileMadness002's Avatar
    Yeah, and the differences are so major. FWIW, I used Win 7 at the time. So do the instructions may not be exactly for your OS, but with a little understanding they work rather well.

    Hmmm. So this is a lie......
    Environment

    * BlackBerry Desktop Manager versions 4.7 to 5.0.1
    * BlackBerry smartphone
    * Microsoft Outlook
    * Windows XP and Vista™


    If you want to pay shipping, send your phone to me, I will fix it and send it back, using the same instructions and Windows 7.
    12-02-09 07:02 AM
  7. medic673#CB's Avatar
    Well I just went and wiped the data, not what I wanted to do, but it worked. I have Windows 7 and didn't have the right instructions to fix the problem. I just got frustrated cause this is the second time this has happened. It started with this new upgrade to DM, then went down hill from there.

    Thanks for the advice. I would post the Instructions for W 7 online, never know when someone else might need it.
    12-02-09 08:41 AM
  8. degilmo's Avatar
    Well I just went and wiped the data, not what I wanted to do, but it worked. I have Windows 7 and didn't have the right instructions to fix the problem. I just got frustrated cause this is the second time this has happened. It started with this new upgrade to DM, then went down hill from there.

    Thanks for the advice. I would post the Instructions for W 7 online, never know when someone else might need it.
    I just started getting this problem, and I have Windows 7. Can you post the procedure you followed to fix the issue? Thanks so much!
    12-04-09 10:36 PM
  9. bigmo164's Avatar
    This also happened to me the other day out of nowhere!!!!! It appears the address book file became damaged on the device. THE FIX: Connect to desktop manager, backup-restore, then backup your device. Once that is complete, go into advanced options in Desktop manager and delete the address book on your device. Restore the address book on your device from the backup file you just created, then sync to office. This did it for me, good luck.
    12-05-09 07:53 AM
  10. degilmo's Avatar
    This also happened to me the other day out of nowhere!!!!! It appears the address book file became damaged on the device. THE FIX: Connect to desktop manager, backup-restore, then backup your device. Once that is complete, go into advanced options in Desktop manager and delete the address book on your device. Restore the address book on your device from the backup file you just created, then sync to office. This did it for me, good luck.
    Wow... thank you SO much bigmo164! Your fix was exactly what I needed. I really appreciate your clear step-by-step procedure too. I can't figure out what happened, but at this point I don't really want to know... i guess!

    Anyway, thanks for taking the time to help!
    12-05-09 09:28 AM
  11. bigmo164's Avatar
    Wow... thank you SO much bigmo164! Your fix was exactly what I needed. I really appreciate your clear step-by-step procedure too. I can't figure out what happened, but at this point I don't really want to know... i guess!

    Anyway, thanks for taking the time to help!
    Anytime Degilmo, I was helped several times by members here on CB, I'm just glad i was able to return the favor...
    12-05-09 10:00 AM
  12. degilmo's Avatar
    Hey bigmo164... I am back to the same issue again... have you had any problems since you did the restore? I was successful synching up one time after doing the restore, but I'm getting the errors now. Any thoughts? So sorry to tug on you. Any advice would be so appreciated!
    12-05-09 02:48 PM
LINK TO POST COPIED TO CLIPBOARD