1. jonbercrombie's Avatar
    Hey guys, so I downloaded the new beta os 5.0.9..I believe that's the right one, but basically it's the beta. Since then, I wasn't able to connect my phone to desktop manager, thus, unable to sync my info to ms outlook.

    I called tmobile and they told me to download the old os which is..5.0.7 and everything WOULD work if it would just connect it to the desk manager. I had the new version of desktop man.(DM) version 6 and that didn't work so I downloaded the older version of DM and it's still not working. Everything works fine except that...I can connect it to the computer to transfer files from my memory card but other than that, nada.

    CAN ANYONE HELP?!
    09-29-10 12:17 AM
  2. mitchsurp's Avatar
    DM may recognize it as a new device. T-Mo WOULD tell you to downgrade. That's why we're here to help.

    Step 1: Try a different USB port

    Step 2: Try bluetooth

    Step 3: reinstall latest DM
    09-29-10 12:41 AM
  3. Rootbrian's Avatar
    If it doesn't work on your computer and your running windows 7, do this:

    Download windows xp mode. It's a part of 7 that can be installed and then, get DM installed within that once it's setup. It's a virtual machine and does the job right.

    If you're running XP, reboot and try again. If it still doesn't work, right click on My Computer, click Properties, click Hardware, then Device Manager. Delete ALL of the devices under the Universal Serial Bus (USB) category, reboot. Windows will install everything like it always does, just click Next at the prompts you get, clicking Finish to complete installation. Then, it should work fine after. Same goes for vista and 7. Sometimes phantom devices get created.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-10 02:07 AM
  4. jonbercrombie's Avatar
    DM may recognize it as a new device. T-Mo WOULD tell you to downgrade. That's why we're here to help.

    Step 1: Try a different USB port

    Step 2: Try bluetooth

    Step 3: reinstall latest DM
    I tried all 4 USB ports and it just won't connect at all. I had a password on my phone and usually it would ask you to enter the password on DM when it connects and I would enter it then the box pops up again asking me to enter my password..would happen continuously. Basically, I want to know if there's any way where I can downgrade my OS ota or any way at all without connecting it to the computer
    09-29-10 02:19 PM
  5. Rootbrian's Avatar
    I tried all 4 USB ports and it just won't connect at all. I had a password on my phone and usually it would ask you to enter the password on DM when it connects and I would enter it then the box pops up again asking me to enter my password..would happen continuously. Basically, I want to know if there's any way where I can downgrade my OS ota or any way at all without connecting it to the computer
    I recommended trying it on a *different* computer running windows xp or within windows 7's Windows XP Mode on your own, but you haven't tried it yet? :S

    Also, does the usb ports work when another USB device is connected? The front ports won't work too well if you're using those to sync.

    The USB cable is the best way to sync/backup/upgrade.

    Please, take my helpful advice.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-10 02:37 PM
  6. jonbercrombie's Avatar
    I FIXED MY PHONE! I used the army swiss knife app and everything worked!
    09-29-10 07:34 PM
LINK TO POST COPIED TO CLIPBOARD