1. allusernamestaken's Avatar
    every time i sync with desktop manager my time changes to some crazy time zone, is there a setting in DM were i can change that? thanks!
    06-21-10 04:12 PM
  2. chhare's Avatar
    Check the time on your computer just to be sure it isn't off. On your phone, go to Options, then Date/Time. You can set your time zone there. Remember to save when you exit the program.
    06-21-10 04:26 PM
  3. Laura Knotek's Avatar
    Uncheck the box "Update device date and time". If checked that will automatically put whatever time is on your PC on your BlackBerry.
    06-21-10 04:32 PM
  4. Username00089's Avatar
    You better adjust the time on your PC too lol
    06-21-10 04:42 PM
  5. allusernamestaken's Avatar
    well the time on my pc is correct, every time i connect up to the pc and run DM it changes the phone time to Eniwetok?? lol! does the same to my wifes BB...but unchecked update device date and time and all fixed now, thanks!
    Last edited by allusernamestaken; 06-21-10 at 05:36 PM.
    06-21-10 05:29 PM
  6. albee 1's Avatar
    I kinda like the Eniwetok. It's uniquely original. What time you got? Eniwetok! Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 06:57 PM
  7. FF22's Avatar
    If you search for that "town" you will find others have had this issue. I don't recall if there was a reason for it or not.
    06-22-10 12:12 AM
  8. tfp's Avatar
    check the timezone setting on your computer. i had this same problem with my pearl 8110 and finally realized that my computer's timezone was off, adjusted it and its been perfect ever since.
    06-22-10 12:50 AM
LINK TO POST COPIED TO CLIPBOARD