1. bramiot's Avatar
    I get a "there was an error writing to a file" message whenever I try to do a backup. It comes right at the end of the process. I get a "the data was not recognised by the desktop" message when I try to use that backupe file for a restore. I have tried all of the fixes that I was able to find in the Forums, including clearing the browser cache content, pushed content, and cookies from the device browser, clearing the browser cache data from the Advanced section of the DM, using the Advanced section of the DM to manually create a back up of all of the device databases with all of the usual battery pulls etc. and always get exactly the same error messages. Thanks in advance for any help or new ideas.
    02-11-10 11:18 AM
  2. kizzle's Avatar
    Don't know if you got this fixed but I had the same problem when backing up my 8900.........i got the same error message backing up to a network drive and even an extended partition on my local hard drive but not to my C: drive.....best thing to do is backup to the local C: and then move it to where u want.............hope this helps if you already haven't figured it out
    04-09-10 06:29 PM