1. CrackBerryDoctor's Avatar
    I just got my Telus 9900 2 days ago and everything has been working fine till I tried to tether today. The desktop manger says: "Initialization of mobile network failed" and the Playbook fails to start tethering after I select the Telus Mobility profile. It bridges fine though with the Playbook and bridge browser works without a hitch. I'm running .261 and I have a 6GB data plan.

    Anyone else experiencing this problem?
    08-14-11 07:18 PM
  2. webadpro's Avatar
    Make sure you are tethering using isp.telus.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-11 08:01 PM
  3. CrackBerryDoctor's Avatar
    As soon as I click "Tools --> Mobile Internet settings" it gives me the error: "Failed to start Mobile Internet". I can't even change the apn to the appropriate Telus one to even attempt to connect.
    08-15-11 12:09 AM
  4. CrackBerryDoctor's Avatar
    I just figured it out. You need to go here: https://www.blackberry.com/Downloads...93E4F3BB068C22 and download the "BlackBerry USB and Modem drivers". It instantly worked for me after that. FYI I'm running DM 6.1 & Windows 7.
    08-15-11 12:19 AM
  5. mityaraskolnikov's Avatar
    How does that solve the Playbook tethering problem?
    08-15-11 08:07 AM
LINK TO POST COPIED TO CLIPBOARD