1. skeeterman's Avatar
    Ok here goes guys.I am on tmobile and I had .344 leak on my phone and switched to .358 last night.Well this morning it will not let me tether at all.Keeps giving me this message."Failed to start mobile internet initialization of mobile internet failed. Please check your profile settings and make sure your radio is turned on.This service might also have been turned off by your wireless service provider or your administrator" I have done battery pulls and all.Someone please help thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-10 11:13 AM
  2. Fubaz's Avatar
    do you have tethering on your plan?
    Tmobile now requires tethering added to the plan.
    11-25-10 11:21 AM
  3. skeeterman's Avatar
    Yes I have it.i was working with .344 downloaded .358 tethering.Then when it was all done I couldn't tether

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-10 11:27 AM
  4. Rootbrian's Avatar
    I think you should downgrade back to .344 or just go right to OS 5.0.0.xxx and then tethering should work. All up to you, just offering some suggestions.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-10 01:48 PM
  5. Sarcasm Detector's Avatar
    Double check your APN is set in your TCP IP settings (Options>Device>Advanced System Settings>TCP IP)

    just so i have an idea of what you are trying: which Tethering method are you using? ie: please explain the process you use to tether
    11-25-10 03:57 PM
  6. skeeterman's Avatar
    I'm connecting to the desktop managwr and hitting start internet

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-10 09:28 PM
  7. skeeterman's Avatar
    Problem solved uninstalled desktop manager and reinstallled it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-10 07:39 AM
  8. Sashko's Avatar
    I've been battling this issue for a few months now, and I've attempted uninstalling Desktop Manager and re-installing it, and I'm still getting the same error ("Failed to start mobile internet initialization of mobile internet failed. (...)"). Furthermore, when I attempt to query my BB via "Phone and Modems", it fails. I've tried both my Bold 9700 and m'lady's Pearl 3G 9100 with the same results. I most recently (today) uninstalled and installed the latest ver of Desktop Manager that came out a few days ago (v 6.1.0 B38) with no success. I used to be able to tether no problem using my laptop, but ever since this issue began, I haven't been able to figure it out.

    Also, my TCP/APN settings on my BB are set accordingly, as I have apps on my BB that depend on them, so that's not the issue. It's most likely something wrong in the registry but I'm unable to find any articles on doing a manual uninstall of Desktop Manager 6 and/or in Windows 7, although I tried following old instructions for older vers of DM and Windows, and none of it has helped :-( Looking forward to any suggestions as this prob's driving me crazy
    Last edited by Sashko; 11-20-11 at 02:47 PM.
    11-20-11 02:44 PM
  9. Rootbrian's Avatar
    I've been battling this issue for a few months now, and I've attempted uninstalling Desktop Manager and re-installing it, and I'm still getting the same error ("Failed to start mobile internet initialization of mobile internet failed. (...)"). Furthermore, when I attempt to query my BB via "Phone and Modems", it fails. I've tried both my Bold 9700 and m'lady's Pearl 3G 9100 with the same results. I most recently (today) uninstalled and installed the latest ver of Desktop Manager that came out a few days ago (v 6.1.0 B38) with no success. I used to be able to tether no problem using my laptop, but ever since this issue began, I haven't been able to figure it out.

    Also, my TCP/APN settings on my BB are set accordingly, as I have apps on my BB that depend on them, so that's not the issue. It's most likely something wrong in the registry but I'm unable to find any articles on doing a manual uninstall of Desktop Manager 6 and/or in Windows 7, although I tried following old instructions for older vers of DM and Windows, and none of it has helped :-( Looking forward to any suggestions as this prob's driving me crazy
    Did you try the tether app instead? Sure it's a bit costly, but it's worth it when Dm doesn't want to allow you to surf via your blackberry's mobile connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-11 04:32 PM
  10. Sashko's Avatar
    Did you try the tether app instead? Sure it's a bit costly, but it's worth it when Dm doesn't want to allow you to surf via your blackberry's mobile connection.
    I actually have a Tether license. I never managed to get it working on my dad's Storm, however I just set it up for my 9700, and it works great via USB, although I can't seem to get it working via Bluetooth. Oh well, I guess at least I can use it through USB now :-D Appreciate the work-around.
    11-20-11 04:58 PM
  11. Rootbrian's Avatar
    I actually have a Tether license. I never managed to get it working on my dad's Storm, however I just set it up for my 9700, and it works great via USB, although I can't seem to get it working via Bluetooth. Oh well, I guess at least I can use it through USB now :-D Appreciate the work-around.
    The storm could use a software update if it hasn't already been done.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-11 05:04 PM
  12. Sashko's Avatar
    Yeah, I'm pretty sure I updated it for him since I tried it last, but now that he's on OS 5, he's pretty low on memory, so hopefully there'll be room for the Tether app on it. I'll give it a go next time I visit my parents. After all, he pays for 500MB of data each month and uses only a few megs, so it's kind of a gyp (and he doesn't have tethering included, so Tether would be excellent if I can get it working :-D).
    11-20-11 05:07 PM
LINK TO POST COPIED TO CLIPBOARD