View Poll Results: Have You Seen This Problem Before?

Voters
1. You may not vote on this poll
  • Yes - Fixed It

    1 100.00%
  • Yes - Didn't Fix It

    0 0%
  • Nope

    0 0%
Multiple Choice Poll.
  1. khat17's Avatar
    Hi all. Did a search and looked through for a similar thread but couldn't find one so here I am. I tend to be long-winded at times so early warning. Background info included as well.

    The problem is with synchronizing a 9700 with DM. The phone belongs to a Japanese friend - was giving some issues on an older OS and I upgraded to the latest that I found to be stable. I was doing it all remotely and forgot to backup the BBM contacts - BB Protect wasn't installed either - but that was the least of the problems......

    There are 200+ contacts in the phone - about 40 of them are either in Japanese or have a mixture of Japanese/English characters. All of these were synchronized previously and backed up to Outlook - when trying to send to Outlook Express for some reason the characters show up as question marks only.

    When the original synch was done to Outlook there was no problem. Trying to synch back to the phone (tried with two different version 6 OSes) it keeps getting stuck when doing the contacts. Contacts synchronization works on two conditions:

    • If I remove the contacts from the synch there's no problem
    • If I delete all the Japanese/mixed character contacts it synchronizes flawlessly


    Thing is - it's like 40+ contacts and it's a bit of a pain to put them back. Has anyone seen this kind of issue before? Are there anything else that I could try to get the contacts synched? I'm not sure what else to try.

    • Tried two different OS6 versions (latest and recommended)
    • Both versions I tried did have Japanese installed (could create Japanese contact from phone)
    • Did not try an older OS
    • Synch works on the two conditions listed above


    Some additional notes that may help in the problem determination............I tried to synch the English only contacts first and then the Japanese. I made a note of which contact it froze on and deleted it. Did that twice so each time it got stuck I removed the one it was supposedly stuck on. Did that thinking maybe something was corrupted with that particular listing. Still didn't work. Any help or suggestion is welcome. Thanks in advance.
    07-08-12 08:38 AM
LINK TO POST COPIED TO CLIPBOARD