1. toutai's Avatar
    hello,

    i ve some issues to synchronize my 9700 with outlook 2007.
    i ve the message " connector specific error"
    i checked on the forum and i ve alredy try to unselected the picture and also to clean the calendar but it still not working.

    in the synchronization log file i found this :--> Failed to open device database!

    please help me

    thanks
    01-27-10 11:05 AM
  2. akiva7777's Avatar
    do you have the dtm installed, and if so what verison?

    if you do, when you connect to the computer using the sync calbe, are you able to see pin connected with a number after (located in the lower left of the dtm program screen).

    if so, do you have youre sync sttings correct?
    01-27-10 11:11 AM
  3. toutai's Avatar
    yes i ve the last dtm installed an d yes i m able to see my pin number.
    01-27-10 11:38 AM
  4. akiva7777's Avatar
    and the sync settings are correct?

    have you tried going into back up and restore, going advanced to see if dtm is able to open the device database tht way?
    01-27-10 11:45 AM
  5. toutai's Avatar
    yes i think the sync settings are correct.
    dtm is able to open the device database because i m able to do the backup.
    01-28-10 01:48 AM
  6. cschmitt1's Avatar
    Hello,

    I have exactly the same problem on my 9500 Storm.
    I deleted the picture implication in sync and cleared the contacts database but nothing works.

    The sync used to work. This error occured since i moved to OS 5.0.0.425.
    I don't know if the problem comes from outlook or from DM.

    Thanks for any help.
    02-17-10 05:30 AM
  7. debsbb's Avatar
    I'm having the same problem. A few weeks ago when I plugged into DM I got an OS6 upgrade notification so I gave it a shot. I don't think I was supposed to do this on an S1 but I also figured I wouldn't be pushed an upgrade that isn't compatible w/my phone. I think I thunk wrong. Upgrade never did finish, I don't remember what the specific error was but it didn't upgrade the OS. Ever since then I can't sync my contacts, calendar etc. When I try it starts to sync but then I get an "unknown error." Somewhere along the way I remember a database error but did not write it down.
    10-01-10 05:13 AM
LINK TO POST COPIED TO CLIPBOARD