1. curveowner8330's Avatar
    Hey everyone-

    This is a first time problem with my Storm. It had been recognized by my computer usually, but now it's not being recognized by either my computer or DM. Everything is up to date; I also tried a battery pull and a reboot of my computer. Nothing seems to work. Help!
    07-12-10 04:06 PM
  2. Thachoc1's Avatar
    I recently got a reply from original person I sent this too, and he reassured me that it definitely worked for him. I'm not sure if you found a fix to your problem but here is my best suggestion. It could seriously be an OS problem on your computer. You've replaced the phone and the same problem on the same computer. I'd really consider reloading your computer. Many times .dll files become corrupt causing issues with devices. Reloading your system isn't hard at all, just be sure you have the correct product key, OS disk, and download copies of your drivers from the manufacturer website before you begin. (Save those files to a CD or thumb drive) its highly possible that you'll need them once you reload your OS.

    ** Be sure to save any documents, music, pics, before you do this also and make note of any software you already have, that way you're not guessing at what you had.**


    Hope this helps
    Forward Message
    07-14-10 02:45 PM
  3. Anonymous94587689's Avatar
    I'd really consider reloading your computer.
    WOW !

    Do not follow that advise ! This is like recommending an engine rebuild when your car battery is dead !

    Instead, search the forum, you will see a few solutions ... for exemple

    http://forums.crackberry.com/f86/win...solved-193539/

    http://forums.crackberry.com/f139/st...arched-240481/

    http://forums.crackberry.com/f2/help...zed-pc-260229/

    Also, let us know what OS you are running on your computer, that is the most basic information someone need to be able to help you
    Last edited by Briard; 07-14-10 at 03:11 PM.
    07-14-10 03:03 PM
  4. ormakcorp's Avatar
    I had the same problem. The bb wasn't recognize by the computer nor the destop manager. All you have to do is look at the port inside it will have 5 little openings with bronze metals... those little metals should be push down ( with something really thin and small of course.)
    Well, I try pushing them down a few times but they went back up. But, after a min or so I plug it back into the comp, and it works now. Remember all those people that charge you 50-80 dollars sometimes this is all they do.. push them down and charge you. Someone that fix cells told me. In case it doesnt work for you it may be something wrong in the port.

    mine charged and everything except connect to pc. It seems to be the little metals in the port, try moving them down.
    08-01-10 01:08 PM
LINK TO POST COPIED TO CLIPBOARD