1. wbailey's Avatar
    I've got an Alltel Curve 8330 that came with version 4.3.0.17 of DM. I do not often sync it, but when I tried to today it wouldn't even recognize my device. I figured that the conduit might have been corrupted, so went to the Blackberry website and downloaded the latest version of DM (4.7). Bad mistake. On reboot, Windows XP (SP3) would not reboot and kept hanging. Trying last known configuration didn't help, and safe mode didn't either. It took over an hour with Dell tech support to finally get me up in safe mode and do a system recovery. Getting rid of the new version of DM was the key.

    So now I'm back at square one. What should I do? Uninstall DM entirely and then try reinstalling another version? Is DM 4.7 buggy? I know that Roxio can be an issue, so the version I downloaded did NOT contain media manager. I wasn't running MM either in 4.3. I use my iPod for music so I don't care about media sync, but I do need to be able to back up my phone and install programs that can't be installed via OTA.

    I did a search and saw a variety of threads discussing issues with DM but they didn't seem to fit my problem.

    Is 4.7 buggy or did I just have bad luck? I'm afraid to try to reinstall after going through computer **** today. My work computer is in pieces because it died yesterday, so it was not a pleasant experience having my personal computer go down as well.

    Hope I'm posting this in the right place, but there didn't seem to be a particular forum for Blackboard DM itself. I thought about posting in the Curve forum but DM is a generic piece of software that I'd guess everyone needs to use so I'm trying here.

    Thanks for any assistance.
    11-19-08 02:45 PM
  2. sunkast's Avatar
    Why not just use DM 4.5 or 4.6?
    11-19-08 02:51 PM
  3. fonebrkr's Avatar
    Either try 4.6 or 4.7 with no media manager, maybe there was a driver conflict???
    I installed 4.7 w/media manager yesterday over 4.3 (didn't uninstall first) and there was no problem..Others have reported a bad hang up and error on the first sync with 4.7...
    Personally, if you're not getting a bold or storm, I would go with 4.6 no media...
    BTW, my pc is XP sp3.
    11-19-08 02:51 PM
  4. wbailey's Avatar
    Thanks for the feedback. I was wondering about a driver conflict too. I'll try 4.6 and see what happens.

    PS: Wish I could get a Bold or Storm, but I've got a lot more time on my contract for the Curve. I just got my first Blackberry in June (used a Palm Treo before that) so I'm a little behind on BB models. The Curve works well for me though I like the display on the Bold plus the other features, and the touchscreen on the Storm is appealing given all my years on Palm PDAs. Guess I'll just have to wait, unless of course when Verizon takes over Alltel they offer me a deal I can't refuse to upgrade my phone. I can dream, right?
    11-19-08 03:00 PM
  5. fonebrkr's Avatar
    Thanks for the feedback. I was wondering about a driver conflict too. I'll try 4.6 and see what happens.

    PS: Wish I could get a Bold or Storm, but I've got a lot more time on my contract for the Curve. I just got my first Blackberry in June (used a Palm Treo before that) so I'm a little behind on BB models. The Curve works well for me though I like the display on the Bold plus the other features, and the touchscreen on the Storm is appealing given all my years on Palm PDAs. Guess I'll just have to wait, unless of course when Verizon takes over Alltel they offer me a deal I can't refuse to upgrade my phone. I can dream, right?
    You're sitting in a good spot for BB's, vzw takes over 1st part of the year, by July there should be the flip and the Niagra, that yearly upgrade is nice...
    11-19-08 06:28 PM
  6. wbailey's Avatar
    Haven't heard of either model, but they sound interesting!
    11-19-08 09:19 PM
LINK TO POST COPIED TO CLIPBOARD