1. wms3's Avatar
    Currently have DM 4.7 and a Bold 9000 running 4.x. Id like to get a Playbook when they come out, so im thinking of upgrading DM. Are there any issues or concerns?
    01-23-11 10:26 AM
  2. BBMINI's Avatar
    Sure, why not upgrade to 6? You gotta figure the playbook will work with 6, or maybe there will be another DM version released when the playbook comes out.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-11 10:48 AM
  3. wms3's Avatar
    Just wanted to make sure no one had any issues with DM 6 and an older Bold.
    01-23-11 11:59 AM
LINK TO POST COPIED TO CLIPBOARD