1. pvdiamon's Avatar
    I have Ascendo Data Vault and DM is not showing the program, only the loader. Since on another computer, it worked fine (using upgraded DM version 5.0.1), is it safe to uninstall and then reinstall this program to "fix" it on my other computer (home vs. work)? When I look at the posts here, it seems like all chaos breaks loose during this kind of thing (liike it won't work on next install on this computer). Since it works fine for back ups which is all I need it for, best to leave well enough alone?
    11-19-09 08:12 PM
  2. jlsparks's Avatar
    I've never had a problem uninstalling cleanly and reinstalling DM.
    11-19-09 08:13 PM
  3. Kirkx's Avatar
    I uninstalled/reinstalled DM three times in a matter of days after I got my BB. First to get rid of Media Sync, which I absolutely don't need (Windows Media Player sync module), then to get rid of Windows startup process which is set up if you check yes for BB Automatic Update during installation.

    If you know what you are doing there should be no problems with uninstall/reinstall. To avoid any problems, I always use Revo Uninstaller instead of native uninstallers. Revo first runs the native uninstaller and then cleans registry from all the left overs, you have the full control of what to to clean from the registry.
    Last edited by Kirkx; 11-20-09 at 05:26 PM.
    11-20-09 05:19 PM
  4. pvdiamon's Avatar
    Thanks. I was able to Uninstall DM and reinstall without a problem. For some reason, when I had switched phones from the Pearl to the Tour, Application Loader didn't seem to list programs correctly for the Tour but reinstalling fixed that.
    11-20-09 07:46 PM
LINK TO POST COPIED TO CLIPBOARD