1. kikarose's Avatar
    I have looked thru the forums and haven't found anything to help with this problem, so I'm hoping someone might have an answer. I have tried to download Desktop Manager onto my computer from the original cd that came with my BB, and at least 3 different links I have found here. Each time when I go to run the media manager, I get an error message. It says "the feature you are trying to use is on a network resource that is unavailable" and then will switch to an "error 1706: no valid source could be found for product APA Style Helper 5.1" I have XP on my computer, so it should be compatible.

    I would like to delete some un-needed apps (such as PTT), to free up some memory space, and it is my understanding that I need Desktop Manager to do this - am I correct in this? or can I do it without and if so, I need step by step instructions. Thanks for any help you can give me.

    Kika
    04-09-08 12:34 PM
  2. sunkast's Avatar
    So you have successfully installed Desktop Manager, and when you run Media Manager, you get the error? I'm just trying to make sure understand how your problem occurs. I haven't heard of anyone having these errors.

    As for the task you want to accomplish, you will need Desktop Manager, and the device/handheld software/OS. You can download it from AT&Ts web site. Install it on your computer.
    04-09-08 12:46 PM
  3. kikarose's Avatar
    yes Sunkast, I have successfully installed Desktop Manager. And only get the error when I go to run the Media Manager. I again tried the whole process, downloaded it successfully, then got the error messages again. This is even though it says that my BB is connected. It is reading the connection with no problem apparently. I am so lost on this.
    04-09-08 07:59 PM
  4. vancity's Avatar
    Hi All
    I seem to be dealing with a related issue with 8130, DTM 4.3 and WXP.

    When attempting to open DTM in order to synch or whatever - it authomatically 'encounters a problem' and crashes. I've uninstalled DTM and cleanly installed a number of times (WITHOUT BB attached) and it works sometimes to allow me 1 or 2 synchs and the fun is over - back to crash.

    Any ideas - think its a driver issue?
    I'm ready to throw something out the window!
    Thanks,
    04-09-08 08:12 PM
  5. sunkast's Avatar
    It sounds as if you are trying to install it to a network drive or something like that. Are you using this at work? Are you downloading the installation file to your computer, and installing it onto your computer?
    04-09-08 09:23 PM
  6. kikarose's Avatar
    no, it is on my home computer. As far as a network drive goes .... I'm not sure, I'm not that knowledgeable .... yet lol. I did download the installation files and install them though.

    I appreciate the time you are putting into this problem.
    04-10-08 11:55 AM
  7. sunkast's Avatar
    This doesn't make sense at all, because both errors you have relate to files being on a networked drive. Are you running XP or Vista? What version of desktop manager are you trying to install?
    04-10-08 11:59 AM
  8. kikarose's Avatar
    I am running XP - trying to download 4.2.2
    04-10-08 12:00 PM
  9. sunkast's Avatar
    Should install like any other software then. I suspect you have an unusual set up or aren't doing something quite right. Unless you are installing to/from a network drive, you shouldn't be getting those errors. Just did some googling and came up with this info.


    Support - The feature you are trying to use is on a network resource that is unavailable


    Summary

    This article applies to the following:

    BlackBerry Enterprise Server™ 3.6
    BlackBerry Desktop Manager
    Microsoft Exchange

    Problem

    When you attempt to install a BlackBerry Enterprise Server service pack or hotfix or Desktop Manager, you receive the following error:
    The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package “BlackBerry Enterprise Server.msi” in the box below.


    Cause

    The Micorosft Windows Installer cannot locate the installation files because it references the files in the folder used during the previous installation.

    Resolution 1 - BlackBerry Enterprise Server installation

    Determine the folder in which the files were placed during the previous service pack or hotfix installation and copy the installation files to that location.
    Warning: Modifying the computer registry can cause substantial damage to the Microsoft Windows operating system. Document and back up the existing registry entries prior to implementing any changes.

    To open the Registry Editor, click Start > Run, and type regedit.
    Go to HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Prod ucts
    Select the <guid> registry key that contains the following registry entry:


    Name Type Data ProductName REG_SZ BlackBerry Enterprise Server

    http://www.blackberry.com/knowledgec...KB-03519_1.jpg

    Note: The name of the <guid> registry key is different on every BlackBerry Enterprise Server.

    Expand the SourceList registry key. The Data field of the LastUsedSource registry entry displays the path that was used for the previous service pack or hotfix installation. http://www.blackberry.com/knowledgec...KB-03519_2.jpg


    Copy the installation files to the path found in step 4.
    Complete the installation.

    Resolution 2 - Desktop Manager installation

    Complete the following:

    Download the Desktop Manager installation file to the desktop.
    In Windows Explorer, go to C:\ and create a temporary folder.
    Extract the Desktop Manager installation file to the temporary folder that you created in step 2.
    During the installation, if you are prompted to name the path to the installer.msi file, specify the temporary folder name that you created in step 2.
    Complete the installation
    Last edited by sunkast; 04-10-08 at 12:12 PM.
    04-10-08 12:09 PM
  10. kikarose's Avatar
    thanks for your time and help sunkast - I'll keep trying to get it working.
    04-10-08 12:12 PM
  11. kikarose's Avatar
    I finally got the problem solved, sortof. I downloaded it onto my laptop instead of my pc. it works fine now. The only thing I can think of is that my pc has a router connected to it, that may have been the problem. but all is well now. Thanks for all your time though!

    Kika
    04-11-08 02:12 PM
  12. Shane Bolger's Avatar
    Here is my question, I cannot find the apllication to enter addresses//phone numbers etc.... when using the desktop manager...
    07-06-08 08:25 PM
  13. lej512's Avatar
    I left BB for a short time for a Droid but I have returned - You cannot beat the messaging reliability of a BB - Sorry. As I was trying to re-install the Desktop manager I ran into a problems. I got an error regarding a "network resource" not being available. I tried several downloads and at work even tried putting the file in the root directory of my PC.

    I found that no matter what I did, I could not successfully install BDM 5.0.1 by simply double-clicking the .exe file that I had downloaded. I ended up creating a folder in the root of the C:/ drive. Download the file to that folder. Now right-click on the file and extract the files to that folder. One of the files is called Blackberry Desktop Software.msi which happens to be the file that is "on the network resource..." Blah, blah, blah.

    Now right-click the .msi file and choose install and it blows right through without a glitch. It worked for me and after 4 hours+ of trying to get it to go, I would have paid cash for this solution yesterday. Hope it helps someone else.
    05-28-10 06:53 AM
LINK TO POST COPIED TO CLIPBOARD