1. Shadow_S2K's Avatar
    Hi everyone,

    I just recently started to get this issue with DTM 4.6 . When I launch DTM it runs fine etc. I can access everything. However when I plug in my 9800 the DTM shows the 9800 and PIN but stays grayed out. Then a windows error will come up. I'm running DTM on Windows XP and never had an issue when used with my 9000 before.

    Any ideas on what could be causing this? Any help would be appreciated!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 05:01 PM
  2. JoBudden's Avatar
    That version may not be compatible with the 9800 I could be wrong though.

    You should upgrade dtm though unless you have tried it and don't like

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 05:35 PM
  3. Zach7's Avatar
    I agree, you want to upgrade your DM.
    01-01-11 05:41 PM
  4. Shadow_S2K's Avatar
    The weird thins is, when I got my new 9800 I used 4.6 to restore all my contacts etc from my 9000. But after that it would no longer register it.

    I then tried to update to the newest 6.0, and 6.0 would just crash immediately and I can't open it...so I uninstalled it and tried to go back to 4.6...
    01-01-11 05:53 PM
  5. Zach7's Avatar
    Try loading from this link on your computer. Then restart your computer and then plug in your blackberry and see if that works. I know they had a few bugs with the new DM when it came out.

    BlackBerry - BlackBerry Desktop Software
    01-01-11 06:01 PM
  6. Shadow_S2K's Avatar
    Ill give it another shot, thanks for all the help!
    01-01-11 06:07 PM
  7. Zach7's Avatar
    Glad to help, let me know if it doesn't work.
    01-01-11 06:19 PM
  8. Shadow_S2K's Avatar
    I only get the desktop software boot up screen then window error report screen where it states that BBDTM has encountered a problem and needs to close.

    Weird thing is 4.6 I can get it to load open, access everything. But now the newest release...
    01-01-11 06:52 PM
  9. Zach7's Avatar
    I would delete the current DM on your computer and use the link above to load the new one.
    Shadow_S2K likes this.
    01-01-11 06:56 PM
  10. Fret Madden's Avatar
    4.6 would be too old for the Torch, I was using that with my 8130. XP might be missing drivers, try installing the USB/modem drivers off blackberry.com.

    Posted from my CrackBerry at wapforums.crackberry.com
    Shadow_S2K likes this.
    01-01-11 07:40 PM
  11. MobileMadness002's Avatar
    At minimum, install DTM 5 with SP1.
    Shadow_S2K likes this.
    01-01-11 08:32 PM
  12. Shadow_S2K's Avatar
    Do I need XP with SP3 to run DTM 6 correctly?
    01-01-11 09:06 PM
  13. Shadow_S2K's Avatar
    Well I DTM 6 would not work at all and would continuously crash. So I followed MobileMadness002 idea and I uninstalled DTM 6 and dl'd DTM 5 instead. I'm glad to report that I am now able to connect my 9800 and do a full back up! Thanks so much for all the help from everyone!
    01-01-11 10:55 PM
LINK TO POST COPIED TO CLIPBOARD