1. anon(91837)'s Avatar
    I am having problems installing the new version of media sync on my computer running Windows XP Pro SP3. After it unpacks the files and begins to run the installation wizard, I receive a message that says I am trying to install it on a computer w/ a unsupported operating system. Here is what I have done to try to fix the problem:

    1) I have re-downloaded the installation file from Blackberry multiple times over a span of days
    2) I have tried to download an install through the check for updates feature in my current version of media sync
    3) I have tried uninstalling media sync and rebooting my computer and then trying to install the new version
    4) I saw in one post that you need to be on the highest release of v. 2. I downloaded as instructed and when trying to install it I also get the unsupported operating system message

    I have run out of attempts I can think of, and have searched Blackberry, Crackberry, and Google for a solution.

    Has anyone figured out anything yet on this one?

    P.S. -- I know that some have successfully installed the new Media Sync on their computers running XP w/ SP3. So there is not need to reply letting me know you did not have a problem installing it.

    Thanks in advance.
    11-27-09 07:35 PM
LINK TO POST COPIED TO CLIPBOARD