1. gcrider900's Avatar
    When I did a backup of my phone (Curve 8330, VZW, 4.5.77) through BB DTM (Ver.5.0.1) I got this message:



    After I clicked OK, this box came up, looking like things are OK:



    I'm lost. What's going on?
    01-08-10 02:16 PM
  2. xliderider's Avatar
    The standard advice is to go into your Browser, hit Menu, and clear your caches. Then try the backup again.
    01-08-10 02:53 PM
  3. gcrider900's Avatar
    Did a little research and tried that before I posted. Should've mentioned that, eh? Also did a battery pull after the cache clear and before trying backup again. Didn't help. Now what?
    01-08-10 03:05 PM
  4. xliderider's Avatar
    Do you have previous backup or loaderbackup files? If you do, try and do an Advanced, Restore and just restore the Profiles database from the earlier backup file. As long as the database contains 10 records, you should be ok restoring from the earlier backup file.
    01-08-10 03:10 PM
  5. monkeee2002's Avatar
    I had that error a couple days ago. I removed berrybuzz ( I think that was what it was called) and it fixed the backup problem.
    01-09-10 02:57 AM
  6. gcrider900's Avatar
    I'm using BerryBuzz. I'll try that.
    01-09-10 11:24 AM
  7. allupnya68's Avatar
    I have the error message too and i'm using berry buzz.
    01-09-10 11:53 AM
  8. allupnya68's Avatar
    confired, removing berrybuzz will resolve the bacup issue.
    01-09-10 12:22 PM
  9. gcrider900's Avatar
    Deleting BerryBuzz did the trick.
    01-12-10 11:13 AM
  10. BerriPink's Avatar
    do you delete berrybuzz, backup, and then restore it? I like berrybuzz, but want to have a good backup!
    01-13-10 11:14 AM
  11. BerriPink's Avatar
    Please ignore my dopey question above, and thank you for your help - worked perfectly!
    01-13-10 04:03 PM
LINK TO POST COPIED TO CLIPBOARD