1. Veregund#CB's Avatar
    Hey guys,

    Trying to update my Storm OS, and I updated to 5.0 Desktop Manager. Well, when I try to go to the application loader, or when it automatically searches for updates on my phone, I get the error, "The Application Loader Wizard requires Blackberry Device Manager to be installed." I went to blackberry's site to look for a "Blackberry Device Manager," but couldn't find it. ANy ideas? Thanks!
    09-05-09 10:42 PM
  2. Heresy's Avatar
    Uninstall the deskop manager and download I again. Then install it again. Device manager should have been installed when desktop manager was.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-09 09:14 AM
  3. jmaio1's Avatar
    Im having the same problem...wat u suggested didnt work
    11-22-09 10:37 PM
LINK TO POST COPIED TO CLIPBOARD