1. zoeysmommy09's Avatar
    does anyone have the problem when the blackberry wont connect to the desktop thing that u have for it?
    05-08-09 07:59 PM
  2. crashovrride's Avatar
    Do you have anymore details? Are you seeing an error on DM or on the blackberry?
    05-08-09 08:57 PM
  3. ambeyrae's Avatar
    Yes definantly give us a little more information about what is going on and we will be happy to help.
    05-08-09 09:09 PM
  4. xliderider's Avatar
    I got a question for your zoeysmommy09...

    What's with the posting of all of these random questions, then when people try to help you out by asking you to provide more info. you never follow-up your posts?

    http://forums.crackberry.com/f2/dropped-calls-224265/

    http://forums.crackberry.com/f2/cont...leting-224269/

    http://forums.crackberry.com/f2/10-post-rule-224264/

    http://forums.crackberry.com/f2/text...-issue-224260/

    http://forums.crackberry.com/f2/remo...ations-224261/

    http://forums.crackberry.com/f2/what...-using-224257/
    Last edited by xliderider; 05-09-09 at 02:29 AM.
    05-08-09 09:24 PM
  5. cnorton's Avatar
    Hmm that's interesting...about your not following up on your posts, as for your question try using DM 4.6 other questions can be found with the search button up top

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-09 09:32 PM
  6. ambeyrae's Avatar
    Wow....that many post without re posting back into them....not good.
    05-09-09 12:00 AM
LINK TO POST COPIED TO CLIPBOARD