1. jinxygrrl#CB's Avatar
    Help! I'm having a problem installing the Desktop Manager (I've tried 4.5, 4.6, and 4.7). I've also tried saving the file and running from the computer instead of running from the site. I get it downloaded and when the installer tries to start, it opens a box that lists the options for the installer and does not go any further.

    Anyone got any ideas?

    thanks....
    03-25-09 01:20 PM
  2. LDubs's Avatar
    Reboot your PC?
    03-25-09 01:30 PM
  3. jinxygrrl#CB's Avatar
    Thanks, I've done that. Matter of fact I first tried installing it yesterday, turned my notebook off overnight and then tried again today. No luck.
    03-25-09 01:32 PM
  4. Username00089's Avatar
    I'd delete all applications associated with installing Desktop Manager. Then start from scratch. Download 4.6 from the site after you've rebooted your computer.
    03-25-09 01:35 PM
  5. big.daddy's Avatar
    try deleting the folders named "research in motion" from your program files folder and also the common files folder and then reboot and then try to reinstall. also, it is not a quick process when running from the downloaded file for some reason. i have a fairly quick computer and it still takes about 10 minutes to install.
    03-25-09 01:38 PM
  6. jinxygrrl#CB's Avatar
    Thanks, I will try those suggestions. And it did just dawn on me that I don't think installshield is part of the .exe file, so I'm wondering if the installshield application could be the problem (I have a brand new laptop). Hmm, will check all of this out.

    Thanks for the assistance.
    03-25-09 03:48 PM
  7. jinxygrrl#CB's Avatar
    Update: nothing worked. oh well. No desktop manager at work.
    03-26-09 10:45 AM
  8. big.daddy's Avatar
    i thought you were installing at home, do you have admin privileges on the work pc? if you have admin privileges and have the original cd it may work, some reason it installs faster off the cd than from saved file.
    03-26-09 10:48 AM
  9. pkcable's Avatar
    Are you able to install other programs? Are you on windows vista? Maybe its that user control thing you have to turn off, its under control panel I think, but my vista experience is limited. Also could be a separate firewall program too like symatic or macfee.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-09 10:57 AM
  10. jinxygrrl#CB's Avatar
    I am able to install other applications. I am at work and do have admin rights. I thought about the cd but they don't give it to you here. Oh well, I'll just have to do my backups and stuff at home.

    Thanks for the suggestions.
    03-31-09 09:18 AM
  11. rocky777's Avatar
    Hello all,
    This is my first post. Great forum.
    I thought I would post on this thread since it is the same topic.
    The only difference is that I am not able to install desktop manger ON MY NOTEBOOK and I have the CD that came from factory.
    I did the installation process probably 3 times already..with similar results to the person above, plus an extra trial of dowloading the file from the internet and also the same result: Nothing. No icon. No USB recognition.etc
    After reading this post( recomendation of Big Daddy) I went to look the "research in motion" files...
    I had 2 folders with the same name..
    Deleted them.
    Now what is the route?
    But If I put the CD Again I will end up with the probable same issue..
    Anyone has any ideas?
    Thanks,
    I have BB Storm 2 (9550)
    v5.0.0.320(Platform 4.2.0.124)(17)
    04-29-10 04:20 PM
LINK TO POST COPIED TO CLIPBOARD