1. harryrm's Avatar
    please help!

    the connection with the desktop manager is erratic to say the least.

    when I connect Torch to USB I get the message "Blackberry device is plugged in and then the options USB Drive, Sync Media, Charge Only

    If I do nothing it disappears

    If i click USB Drive I can access the Torch as per an external drive

    If I click Sync Media I'm asked for my password on both the Torch and via the Desktop Manager. The Desktop Manager says it is connecting and the Torch flashes two or three times between the clock and the syncing icons accompanied by a few beeps and then both give up and the DM says the Torch is disconnected

    I've managed to get it to connect and sync twice, but there seems to be no logic

    please help!!
    01-25-11 07:24 AM
  2. homer1475's Avatar
    It's DM 6, I don't sync anything using DM, but every once in a while I'll start DM then connect my torch and it's like nothing even happened. I have to close DM then reconnect the phone and it will recognize it right away.
    01-25-11 07:27 AM
  3. branflakes's Avatar
    Picking "USB drive" should allow the synch to work. Are you trying to back up your Torch or synch it with Outlook (or some such)?
    01-25-11 12:08 PM
  4. harryrm's Avatar
    OK, having tried a different cable and various USB ports the connection was still erratic

    HOWEVER, i have found the solution - the Six Tools app. Amongst other things (such as being able to set up additional convenience keys) it auto-dimisses the USB connection pop up. Problem solved

    https://appworld.blackberry.com/webs.../18574?lang=en
    02-11-11 05:29 AM
LINK TO POST COPIED TO CLIPBOARD