1. mikej7's Avatar
    Boss has new Pearl Flip, ugraged from Pearl. Had Pearl for two years with DM using Redirector, works flawlessly. New Pearl Flip stops getting redirected emails within 24 - 36 hours after working. Battery pull fixes problem. Using DM 5.0. Tried Wipe and reinstall DM. VZW Tech confirmed it was a bad phone. New phone arrived two days ago, exact same problem. Tried Service Books, Wipe, Delete and reinstall DM. Still stops getting emails. Redirector is still running with several pending messages. Appears to be another bad phone, however, VZW will not agree.
    Any ideas? I believe it is another bad phone. We have 4 other Blackberry's running Desktop Redirector and they are working fine, so it is not our network, server, or internet connectivity.
    09-03-09 07:41 PM
  2. dabrahams's Avatar
    I found this from another forum. It worked for me after countless hours of searching for an answer.

    Posted by: Lostinspace

    Redirector is not supported for Popping email accounts. It is only supported if you are on a Exchange or Domino server.

    Supported meaning, it may work for some, and it may not work for others.

    ---

    However, there is a bug in DM v3.6.3.x
    -the bug is exactly what you described, it sits in "verifying forwarding email address"

    FIX :

    Click on START -> RUN
    type "regedit" (no quotes) - click OK

    Locate this path

    HKEY_LOCAL_MACHINE\SOFTWARE\Research in Motion\BlackBerry\Redirector

    Change the Value FROM

    network@etp.ca.blackberry.net

    TO

    network@blackberry.net

    Restart Redirector

    ----------------
    DO THIS AT YOUR OWN RISK, IT'S THE SYSTEM REGISTRY FOR WINDOWS!!! I WILL NOT ASSUME RESPONSIBILITY IF YOU MESS IT UP. ACTUALLY I WILL NOT BE RESPONSIBLE FOR ANYTHING YOU DO.

    Good luck!
    11-21-09 11:33 PM
LINK TO POST COPIED TO CLIPBOARD