1. jabruno101's Avatar
    Since I have upgraded to the new DM, I have been having an issue. Whenever I sync my BB a box appears on the desktop that says "No Available Message Stores". When you click "ok" it goes away and the sync stops.

    I am posting this, hoping that there is a fix other than re-installing.
    12-03-07 09:49 AM
  2. jabruno101's Avatar
    I've reset my configuration. Now when I go to configure my Synch, the only application that shows up in the list is ASCII Importer/Exporter. I remember when I originally set up there was about a hundred different PIM programs to choose from.
    12-03-07 11:26 AM
  3. anon(153966)'s Avatar
    I take it you have an Outlook profile on said pc? If yes, within Desktop Manager, point to it's location...
    12-03-07 01:57 PM
  4. jabruno101's Avatar
    Yes I do, it just does not show up on the list within Desktop Manager...I redownloaded and will reinstall.
    12-03-07 02:50 PM
  5. jabruno101's Avatar
    I just finished the installation. No dice.

    By Outlook Profile, what do you mean. I have outlook and have used for years. In the past versions of Desktop Manager, I simply picked outlook out of a list of dozens of PIM programs. Here I have the ASCII Importer/exporter and Yahoo! showing up, neither of which I am sure I have on the pc.
    12-03-07 04:06 PM
  6. jon7800's Avatar
    I'm having the EXACT same issue. Did you ever come to a resolution for it? It's frustrating beyond comprehension...
    01-11-08 10:07 AM
  7. jabruno101's Avatar
    Yes I found the solution. Downgrade to DM 4.2...it is the only fix out there. The only way 4.3 differs is the interface....all functionality (when it is working properly) is the same.
    01-11-08 11:04 AM
  8. Painkiller#CB's Avatar
    I've had the same issue with 4.2. It also states outlook connection error. Any suggestions.
    Last edited by Painkiller; 01-15-08 at 03:27 PM.
    01-15-08 03:18 PM
  9. najera_jra's Avatar
    I find the solution........ first you need to install office 2007.... and after install office 2010......
    02-23-10 12:02 AM
  10. Laura Knotek's Avatar
    I find the solution........ first you need to install office 2007.... and after install office 2010......
    So should I go back to using Office 2007? It worked with 2007, but I get the error with 2010.

    Posted from my BlackBerry using BerryBlab
    02-23-10 11:00 AM
  11. helping's Avatar
    The problem start in Outlook when you delete the main Archive Folder and use a email account whith the hotmail connector, but you can fix this with the follow procedure:

    1. Tools
    2. Account Settings
    3. Data Files (Second option on header)
    4. Add
    5. Office Outlook Personal Folders File
    6. Ok
    7. Then in Data Files you shuld have only the folder that you just have created and one for each email address registered.
    8. Remark the folder that you just created.
    9. On the above options just under Share point list is Set as default, push on that one and the Default should appear next to the file that you just created.
    10. E-mail
    11. Mark and delete all the Email addresses that you have.
    12. so this bux whould be clean.
    13 Go bak to Data Files and verify that the only file remaining if the one you just created.
    14. Close Outlook and reopened.
    15. On the left windowd should appear just the folder you created.
    16. Go ahead and created againg the Emails addresses you whant.
    17. Just be sure that the folder previusly creted is the Default folder.

    This should fix the problem which consist in that Outlook do not file the web base folders when ussig the connector so the DM cant find any information to link the Blackberry to the Oulook, Trying this and I an sure it will fic the problem.

    Good look.......

    Good Bless You All......
    03-09-10 02:04 AM
  12. booragal's Avatar
    I have been reading all the comments over the last few days via Crackberry and Blackberry.com itself and there just doesnt seem to be a definitive fix to this problem. Ive basically just given up (bar reformatting the computer and just starting again).
    I would think that Blackberry would recognise this problem is occurring with Outlook Connector (as countless people are having the problem)
    Anyway I have come with a somewhat possible temporary fix (by no means as good as what we all may want) But hopefully it helps.

    1. Open up Outlook Express

    2. Follow the prompts and create your profile.

    3. Open up Blackberry Desktop Manager

    4. Plug in your Blackberry

    5. Go to the Synchronisation menu and set up.

    6. Instead of choosing Outlook, select Outlook Express.

    7. I selected one way sync from device to Outlook Express.

    8. Finish setup and hopefully your Blackberry contacts will load onto your computer.

    9. Once completed, open up Outlook.

    10. Go to your contacts

    11. Click File --> Import and Export --> Outlook Express 4.x, 5.x, 6.x or Windows Mail --> Microsoft Outlook Express or Microsoft Windows Mail --> Display name <your display name> -->0 Email address <your email address> --> E-mail Server Names --> Internet Mail Logon --> Internet Connection Wizard --> Congratulations

    12. This will then import your Blackberry Contacts from Express. Unfortunately it is really only a one way process and any contact edits will have to be done on your Blackberry still. Plus, if you want to go update the contacts you will have to repeat steps. By opening Desktop Manager --> Syncing (you shouldnt have to set up again).

    13. Then importing / exporting through Outlook again.

    Not the fix you were probably looking or hoping for, but at least you can get your contacts off. Still hoping someone will come up with the ultimate fix ..

    Research in Motion are you listening!?

    Cheers
    05-10-10 10:17 PM
  13. gfarrell's Avatar
    I needed my contact information so did what you suggested. I works and now all my contacts are in Outlook. It took me a few seconds to figure out Outlook 2010 requires one to click the open from the file drop down menu to choose, import.
    07-28-10 01:13 PM
  14. bigdas's Avatar
    Running Tour-9630 via Verizon, with Windows 7 and Office 2010. Rec'vd same message as many when setting up DM synchronization, "no available message stores." Contacted Verizon. Knowledgeable rep contacted Blackberry support. B/B tech said that they knew of problem, but that there was no fix. The app (DM) does not yet support Office 2010. No estimate of when.
    08-01-10 10:09 AM
  15. scouts36's Avatar
    People, Outlook 2010 is NOT compatible with any version of Desktop Manager prior to the leaked DM 6.

    The only way you have OL 2010 synch with DM 5 is to first install OL2007, configure your DMs synch with that version of OL and only then upgrade to OL2010.

    This is a topic that has been dealt with in several other forums.
    And please, always give details of what version of DM you are having problems with, what version of OL you use and the device you want to synch. Otherwise it becomes very difficult to identufy the problem.

    I hope this clears up the situation for some.
    08-01-10 10:25 AM
  16. Darnit696's Avatar
    Until the Berry peeps update DM to synchronize properly with Outlook 2010, here is what I did.
    This worked to export my contacts to my 8520

    First clear all the previous synchronization settings. I did all this with the phone disconnected.

    Open DM >>> Left Click Synchronize
    In the left pane >>> Left Click Synchronization
    On the right >>> Left Click the "Reset configuration" button
    Left Click "Yes" in the pop up window

    Open Outlook 2010
    Top left tab >>> Left Click "File"
    In the left pane >>> Left Click "Options"
    A pop up window opens " Outlook options"
    In the left pane >>> Left Click "Advanced"
    In the right pane >>> Find the "Export" Header in the right pane >>> Left Click on the "Export" Button
    A pop up window opens "Import and Export Wizard"
    In the selection window>>> Left Click "Export to a file"
    At the bottom of the pop up >>> Left Click "Next"
    In the selection window>>> Left Click "Comma Separated Values(DOS)"
    At the bottom of the pop up >>>>Left Click "Next"
    In the selection window find the tree item "Contacts" >>>> Left Click "Contacts"
    At the bottom of the pop up >>> Left Click "Next"
    At the top of the pop up window>>> Click "Browse"
    A pop up window opens "Browse"
    Select a location for your file, make sure that the "Save as type" selection reflects "Comma separated Values(DOS)"
    Enter the file name for your export file in "File Name: box.
    *Remember where you saved the file and what you called it.*
    At the bottom of the pop up "Browse" >>> Left Click "OK"
    At the bottom of the pop up "Export to a file" >>> Left Click "Next"
    At the bottom of the pop up "Export to a fale" >>> Left Click "Finish"

    Close Outlook

    Open DM

    Plug your phone into the usb port

    Left Click "Synchronize"
    In the left pane >>> Left Click "Synchronization"
    A pop up "Intellisync - **** - setup" opens
    In the selection window >>> Left Click "Address Book"
    A pop up "Address book Setup" opens
    In the selection window >>> Left Click "ASCII Importer/Exporter"
    Left click "Next"
    In the selection window >>> Left Click "One way sync TO device"
    Left Click "Next"
    Left Click "Browse"
    In the pop up window "Database file for ASCII Importer/Exporter connector"
    Find where you saved the file you exported from Outlook 2010.
    >>>Left click on *your saved filename* in the selection window
    Left Click "Open"

    Your contacts should start to import to your phone.
    04-28-11 07:02 AM
  17. booragal's Avatar
    Uninstalled Office 2010
    Uninstalled Blackberry Desktop Software Manager
    Uninstalled Outlook Connector
    Uninstalled Office Social Connector (if installed on your computer)
    Restarted computer
    Installed Office 2010
    Restarted computer
    Installed latest Blackberry Desktop Software Manager
    Restarted compute
    Opened up Outlook and received the error: Cannot open your default e-mail folders. An unexpected error has occurred. MAPI was unable to load the information service msncon.dll. Be sure the service is correctly installed and configured.
    Deleted and Created new profiles
    Head to How to create and configure an email profile in Outlook 2010, Outlook 2007, and Outlook 2003 if unsure on how to do this.
    Started Outlook
    Clicked No to setting up an email account
    Continued with no email support
    Opened up Blackberry Desktop Software Manager
    Set up sync with memo (as a test). Made it sync to Outlook (will change to both ways later)
    Set up sync for all items to sync to Outlook.
    All worked fine and synced to Outlook.
    Now the big test ..
    In Outlook: File --> Account Settings --> Add account --> New
    Entered Hotmail account
    Accepted and installed Microsoft Outlook Hotmail Connector
    Restarted Outlook.
    Windows Live Hotmail Window opens up
    Filled in details. OK.
    Deleted a contact in Outlook (as a test)
    In Blackberry Desktop Software Manager changed settings in Address Book to sync both ways.
    Re-Synced in Blackberry Desktop Software Manager and it synced both ways and removed the deleted contact on the Blackberry! Yey it works.

    Hopefully this will be of help to others. This is a problem that RIM just dont seem to acknowledge and fix.
    Good luck.
    07-18-11 07:08 PM
LINK TO POST COPIED TO CLIPBOARD