02-20-10 11:05 PM
43 12
tools
  1. JRSCCivic98's Avatar
    I swear, RIM needs to change their company name to Skynet because none of their stuff behaves the same way for everyone? WTF> lol?
    03-12-09 11:31 AM
  2. reneeineastbay's Avatar
    I have the same problem. I downloaded 4.7 with media and my bootup takes 9 minutes (no joke). I uninstalled the BB desktop software and now it still takes forever to startup. I checked my msconfig and here are the programs in startup. I don't know what any of them are - are any related to the BB software download?

    ctfmon
    Adobe gammaloader.exe
    Adobe reader speech launch (maybe related to my Dragon software)
    Bluetooth
    Digital Line Detect
    Epson Scanner registration (not sure why that's in there!)
    03-12-09 12:17 PM
  3. spawn026's Avatar
    There is no option to modify. I assume you meant the RIM disk that came with my phone, and not the Verizon disk with the drivers on it. In any case, neither disk brings up a "modify" option.

    just realized you can do it from add/remove programs in control panel. go there and click on the desktop software 4.7 and choose change remove. it will start like its installing then choose modify out of the 3 options and next. then choose media manager and click the red x (this feature will not be installed)
    Last edited by spawn026; 03-12-09 at 03:37 PM.
    03-12-09 03:30 PM
  4. jep0617's Avatar
    just realized you can do it from add/remove programs in control panel. go there and click on the desktop software 4.7 and choose change remove. it will start like its installing then choose modify out of the 3 options and next. then choose media manager and click the red x (this feature will not be installed)
    When I tried to modify, the media manager already had the red x next to it, so I guess it was never installed. That must not be what is causing the slow down.
    03-12-09 03:47 PM
  5. boilerbinkley's Avatar
    I've has this same problem. It boots really really slow. It is definitely related to DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-09 03:51 PM
  6. reneeineastbay's Avatar
    When I call RIM, they tell me it's a problem with my computer, which clearly it's not. I've had the computer 4 years and it's booted fine. Since the first reboot after installed DM 4.7 (the reboot during the installation process!), it's been this slow. And I uninstalled it! What else did it put on and how do I get it off?
    03-16-09 02:16 AM
  7. reneeineastbay's Avatar
    Anyone out there?
    03-17-09 11:14 AM
  8. jep0617's Avatar
    I use AVG free for my virus protection, and they just recently released a new version (8.5). After upgrading to the new version, my computer boots twice as fast as before. Must have been some sort of interaction between the older version of AVG and the desktop manager that was causing the slow down. What happy surprise!
    03-28-09 04:38 PM
  9. andy11's Avatar
    I just recently got a Storm, and installed Desktop Manager, with Media Manager, on my Vista machine. I haven't noticed slower boot times, but Media Manager itself is *really* slow.

    I've noticed some advice elsewhere about installing Media Manager as an admin, but that was related to getting it to work *at all*, not getting it to run quickly. I'm probably going to try that anyway, but does anyone really consider Media Manager to be a useful app, or have any other advice about getting it run well? Just curious.
    03-28-09 05:10 PM
  10. Corporatetrainer's Avatar
    I had seen a startup slow down on both my XP and Vista machines - this has been caused by DM. I removed it from my XP machine and it now starts normally. My vista still takes several minutes to start. I am not loading DM on startup, but DM is definately the cause of the slowdowns. Get your S*** together RIM. Between the very flaky OS and DM, I can see why there is so much complaining. Just a few mins ago my Storm spontaneously rebooted - right now I wish it had spontaneously combusted. I've tried to be a patient fan - Mine is from Nov 21 - but I'm getting tired of the frustration.
    Last edited by Corporatetrainer; 03-28-09 at 07:21 PM. Reason: Anger got the better of my typing
    03-28-09 07:17 PM
  11. DRZeran's Avatar
    My computer also takes much longer to startup now also after installing DM.
    03-28-09 07:30 PM
  12. jep0617's Avatar
    What anti-virus software are all of you using? Read my previous post from today about my experience after upgrading to the newest version of AVG free.
    03-28-09 07:32 PM
  13. undecided's Avatar
    Yes, I've had the same problem on my laptop. I can't even watch utube any more!
    04-15-09 09:04 PM
  14. cogdoc's Avatar
    Sorry about digging up an old thread, but I am struggling with the same thing on a quite powerful XP machine. I'm very dilligent in keeping it streamlined and "clean". DM killed it's response time to minutes, but at least on uninstall it is back to normal.

    I'll do some research into other ways to sync and backup the Bold I have for work, but DM is a definate problem on my machine.

    I'm happily running Kaspersky AV, but it has no issues with DM.
    11-27-09 07:13 PM
  15. ecksdog's Avatar
    Same issues on 2 different pc's.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-09 08:02 PM
  16. karlac's Avatar
    Sorry about digging up an old thread, but I am struggling with the same thing on a quite powerful XP machine. I'm very dilligent in keeping it streamlined and "clean". DM killed it's response time to minutes, but at least on uninstall it is back to normal.
    Did you also install the media manager, which is an option when installing DM?

    IIRC, that is Roxio software, and most Roxio stuff is viral like and almost impossible to fully remove once installed, well known for turning cartwheels in the windows registry and slowing things down.
    11-28-09 07:02 AM
  17. tupdegrove's Avatar
    Same slow issue here. Loaded BB Desktop Manager on WinXP system and now system takes 2-3 minutes longer to boot. After AVG 9 loads (i.e. a later AVG version didn't fix the problem), there is a 2-3 minute pause (hang) until the Ethernet network is established. This issue has been around a long time. Any solutions?

    Tim
    02-08-10 08:59 PM
  18. TaZ52083's Avatar
    The only problem I'm having with BB desk top manager is roxio media every time I open it my pc runs very slow and it shows my phone not connected to view my files on my pc. So what I do is I use my memory card reader and use BB desk top manager for my back ups hope RIM fixes this issue with roxio media manager.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-10 11:05 PM
43 12
LINK TO POST COPIED TO CLIPBOARD