1. vader42's Avatar
    Hi all,

    I love blend, however on my system, it can take up to 1/2 hour of playing to get it to connect. I go through all the combinations of deleting the pairing on the PP, and turning off/on blend. I close blend (completely), then restart and edit/delete the old connection. Sign in to a new account (same one, just click new account). Probably one in ten times it works. I know the networking is all set up, because when it eventually connects, everything works a treat.

    The main error I get is a network error(35) - I looked up the windows errors and it doesn't seem right. Is the error in hex (ie, 0x35 is 53 decimal which is "network path not found").

    I am probably using an unconventional set-up, so maybe it is just me: I run a linux box (mint) with windows 10 eval in a VirtualBox window. The wireless in the office is in bridging mode, so the phone is on a different subnet to the PC. Both can connect to the net, and have no troubles with anything else. IPV6 is enabled on the virtual PC, and the network card is not NATed, but emulated. Maybe I am lucky it works at all?

    Anyone else getting network(35) errors, and more importantly have you fixed/solved the problem?
    01-18-15 04:57 PM
  2. Bla1ze's Avatar
    Yeah, seems with that setup you're lucky it even works when it does.
    01-18-15 05:22 PM
  3. vader42's Avatar
    Ok, fixed. The problem was that the wireless router was set to bridging (different subnet). By reconfiguring it to be on the same subnet as the LAN, everything works a treat. Now I just have to work out what to do after the win10 insider program runs out
    01-20-15 04:06 PM

Similar Threads

  1. My phone writes -- app error 523 . what can I do?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-18-15, 01:29 PM
  2. Replies: 1
    Last Post: 01-18-15, 12:17 PM
  3. How to use an unlocked verizon 9650 over other CDMA network?
    By keypaduser in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 01-18-15, 07:34 AM
  4. Replies: 1
    Last Post: 01-18-15, 01:50 AM
  5. No networks found on wifi
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-17-15, 06:56 PM