1. xnsr15x's Avatar
    Hey guys,

    I keep getting this error msg when I try opening up desktop manager. Please help...

    Usage: Desktopmgr [/record<destination directory for recorded settings>]


    * this is after i installed it once, when i try to update the OS. it then reset my settings and lost all my settings!?!!

    but i know in my PC, it has the up LOADERBACKUP ICON under my documents, but of course that wont open up unless the BB desktop manager is installed!! *

    LOST OVER 450 CONTACTS!! =(


    ******* UPDATE???!??!?!?! *******

    **UPDATE**

    ok. so i brought my comp to my working place to my IT guy at work... he managed to save the loaderbackup icon and put it on his comp from mine...

    he installed the BB desktop and can see the icon...

    after going to restore it with my phone plugged in, and then opening the file from the loaderbackup icon...

    nothing happens! =(

    the left screen, which is my files has 6 contacts. the right screen, my back up icon has 55.....

    but nothing gets transfered over!!

    all themes and setting is reset to default =(

    help!?!?!

    ** im thinking i need my old bb curve 8330 from sprint to be plugged in, instead of my new 8900??

    - since the loaderbackup icon is from the 8330? **
    Last edited by xnsr15x; 07-13-09 at 09:25 PM.
    07-04-09 12:22 AM
  2. lazerus's Avatar
    Try version 4.6. Uninstall currently installed version. What pc os?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-09 05:20 AM
  3. nfs095's Avatar
    use DM 4.6
    07-04-09 09:51 AM
  4. lazerus's Avatar
    Uh good advice. Lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-09 01:41 PM
  5. fatboy97's Avatar
    DM 4.7 has some issues... DM 4.6 is much better... there is a link in my signature below to go get any version available on Blackberry's website.
    07-04-09 02:07 PM
  6. xnsr15x's Avatar
    ok this is the whole story guys..

    i had ( wait still have ) my 8330 from sprint. i also got my tmobile 8900...

    same time , both phones was plugged into my pc from the sync cord. i was trying to charge my new 8900, while trying to save all my files memory card etc from my 8330 to the comp...

    i installed the BB desktop using the disc from the box out of the 8900...

    after installing the BB, i was trying to upgrade the OS on the 8900. knowing, but still did it, both phones was plugged in.

    left for a bit, and came back. my 8330 then goes back to the original settings!!! =(

    i then can open up the BB deskmanager anymore...

    but i know there is LOADERBACKUP icon in my documents....

    i uninstalled/installed the 8330 disc ( 4.5 ) and also the 9000 ( 4.7)

    but same error all the time...

    please help!!!? ;(

    ** im thinking it got messed up because both phones was plugged into the comp?! but i know with that loaderbackup icon, i can try to save whatever i can.... **
    Last edited by xnsr15x; 07-04-09 at 03:15 PM.
    07-04-09 03:13 PM
  7. fatboy97's Avatar
    Uninstall all OS version... then uninstall all DM... delete any install versions on your hard drive... clear out your Recycle Bin... reboot your PC/Laptop.

    Then download and install DM 4.6. Did you lose everything on your 8330??? If you have a recent backup you can use that to import on to your 8900... otherwise you can use the Device Switcher to transfer everything.
    07-04-09 04:21 PM
  8. xnsr15x's Avatar
    Uninstall all OS version... then uninstall all DM... delete any install versions on your hard drive... clear out your Recycle Bin... reboot your PC/Laptop.

    Then download and install DM 4.6. Did you lose everything on your 8330??? If you have a recent backup you can use that to import on to your 8900... otherwise you can use the Device Switcher to transfer everything.
    i did the first step, of deleting everything of BB on my comp. nothing on my comp has BB on it, besides the backuploader file....

    re-installed 15 - 20 times, same msg.....

    BUT....

    i gotta now try to clear out the recycle bin, and re-installing, after i get home from work.....

    yes i lost everything on my 8330, went back to the orignal theme and all. no contacts... nothing =(
    07-05-09 12:03 AM
  9. xnsr15x's Avatar
    sorry... and can i get the links for BB deskmanger and the 4.6 OS link?

    thanks! please...
    07-05-09 12:06 AM
  10. lazerus's Avatar
    Search. Look at sigs. The link is in so many posts. Google.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-09 05:39 AM
  11. fatboy97's Avatar
    sorry... and can i get the links for BB deskmanger and the 4.6 OS link?

    thanks! please...
    Just like lazerus said... look at Sigs... specifically my signature below for the words: Desktop Manager
    07-05-09 08:45 AM
  12. xnsr15x's Avatar
    i tried the 4.6... its the same freaking error! ;(
    07-05-09 03:27 PM
  13. fatboy97's Avatar
    What OS is your PC using???
    07-05-09 03:43 PM
  14. Buckmonfreda's Avatar
    PC is too complicated. buy a Mac.
    07-05-09 04:03 PM
  15. fatboy97's Avatar
    PC is too complicated. buy a Mac.
    A Mac is what I thought they might have done, which is causing all the problems.
    07-05-09 04:44 PM
  16. xnsr15x's Avatar
    **UPDATE**

    ok. so i brought my comp to my working place to my IT guy at work... he managed to save the loaderbackup icon and put it on his comp from mine...

    he installed the BB desktop and can see the icon...

    after going to restore it with my phone plugged in, and then opening the file from the loaderbackup icon...

    nothing happens! =(

    the left screen, which is my files has 6 contacts. the right screen, my back up icon has 55.....

    but nothing gets transfered over!!

    all themes and setting is reset to default =(

    help!?!?!

    ** im thinking i need my old bb curve 8330 from sprint to be plugged in, instead of my new 8900??

    - since the loaderbackup icon is from the 8330? **
    07-13-09 09:25 PM
LINK TO POST COPIED TO CLIPBOARD