1. derekwinters's Avatar
    All,

    I'm having a very frustrating issue and I'm looking for some help. I'm having problem updating to v148 from both DM and the apploader. I have tried updating to the very latest DM from RIM's website and it still doesn't work. I have disabled all firewalls and spyblockers. I am officially banging head against wall.

    Desktop Manager: If I try updating from here it backs up my Storm and then proceeds to say "Downloading 0 of 297 modules". It then sits there forever. I have waited over an hour and have tried rebooting my machine many times. It never downloads anything.

    Apploader: Going to the RIM web page (na.blackberry. com/eng/update/) and launching apploader from there analyzes my Storm and then says there is a newer version of the apploader available. When I click OK to download it just says "Downloaded 0 (total unknown)". It then sits there forever.

    It basically is like the apploader DLL of the DM can't get internet access. But like I said, I have disabled everything. Please help!
    05-31-09 10:29 PM
  2. MarcSt's Avatar
    Have you tried going here on your computer "C:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe" and running loader from there?
    05-31-09 10:32 PM
  3. derekwinters's Avatar
    Hmm, I tried that method and it kept crashing...

    I finally gave up and used my wife's laptop (which also has DM) to upgrade. Worked flawlessly.

    I'm baffled. The DM on my PC is the version I have used to go from 65->75->95->109->132. Something is now screwed up I guess. And reinstalling DM does not fix it. Sigh...

    If anyone has any other suggestions I would appreciate it.
    05-31-09 11:17 PM
LINK TO POST COPIED TO CLIPBOARD