1. wise12u123's Avatar
    Are you kidding me. I have spent the good part of a day trying work arounds. My Tour does not sync to 2010 and BB Tech support has verified this. Blackberry has simply just dropped the ball for where it counts most to me. I am very sad and disappointed with BB. Is this Goodbye?
    Last edited by wise12u123; 06-25-10 at 09:54 AM. Reason: Add in fact.
    06-25-10 09:52 AM
  2. dhcalva#CB's Avatar
    Considering Office 2010 JUST came out, give them some time.
    06-27-10 06:09 PM
  3. scouts36's Avatar
    Read everything related to this issue in the following thread...


    More than by now we are all in relation to RIMs present day situation regarding this issue...
    06-27-10 06:38 PM
  4. legend5738's Avatar
    Considering Office 2010 JUST came out, give them some time.
    While the "official" release "to the general public" was 3 weeks ago, it has been available to businesses at an earlier date. Also, the Beta version has been available for at least 7-8 months now.
    07-06-10 12:15 PM
  5. leanneleg's Avatar
    I installed the old version of outlook, setup my sync, synced the 1st time, then upgraded and it all works great now with 2010.
    07-06-10 12:23 PM
  6. Fly135s's Avatar
    Good for you, but the work around didn't work for me. I had a perfectly functioning DM with OL 2007 (32-bit). Upgraded my entire Office suite to 2010 (32-bit) and presto, sync no-workie. According to all of the threads it should have. Just glad I tested it on a lesser used laptop. Still, quite disappointed that RIM doesn't have the gumption to work out the connector issues since the beta for Office 2010 came out over a year ago. "Great" customer support, guys...NOT!
    07-06-10 02:15 PM