1. bmkearsl's Avatar
    I just bought a brand new computer and am trying to use Blackberry manager and outlook 2010 to sync, I have heard that you have to first have 2007....will there be an update? I spent $150 just to be able to connect my blackberry to outlook 2010 and now im stuck between a rock and hard place without my $150.
    07-20-10 01:00 AM
  2. scouts36's Avatar
    There is a whole thread that deals with this issue http://forums.crackberry.com/f153/mi...anager-269932/

    To make a long story short, until RIM releases an upgrade of DM (apparently in August), you either need to install OL 2007, configure your synch and then update OL to 2010 for synch to work; or purchase a third party app (CompanionLink) for the synch to work.

    07-20-10 11:14 AM
LINK TO POST COPIED TO CLIPBOARD