1. Prosqtor's Avatar
    I use a personal phone and a work PC, and don't want to sync photos, music, or videos I store on my phone to the computer. The box for "media" is unchecked in settings, and yet when I sync it copies all my photos (3+GB) and music and videos to my work computer!

    This isn't something I want to have happen, and the settings show it shouldn't happen.

    Anyone have any suggestions? DM doesn't seem to care that I am leaving the media box unchecked in settings.

    Thanks!


    Andy
    03-10-11 06:53 PM
  2. bergsfs's Avatar
    I had the same problem and I came up with an easy solution:

    Simply remove the media card from your device. Desktop Manager will only sync data from your device without the photos, music and videos stored on your card.

    Hope this helps! It worked for me...
    05-20-11 03:11 PM
LINK TO POST COPIED TO CLIPBOARD