1. A_S's Avatar
    nearly had my bold a year now and never had this issue, if i saw this topic i would be thinking "this guy needs to delete the vendor.xml" but i have already done this and still 282 doesnt appear to load through desktop manager..! I am not going for the full wipe and re-install this time, I did that with 266 through master control program, i am wondering if that could be the issue here? the fact i loaded it with MCP last time? I dont see why it should be, but somethings wrong and the DM is not recognising rogers 282. Anyone else had this issue or know a solution?

    Looks like i might have to wipe and reinstall all at this rate!
    07-18-09 05:38 PM
  2. K B's Avatar
    Delete the older OS (.266) from your comp - add/delete programs in your control panel. Then try again.
    07-18-09 05:43 PM
  3. A_S's Avatar
    Thanks, will try that now. I only thought that was procedure for a downgrade though? not upgrade
    07-18-09 05:46 PM
  4. K B's Avatar
    I always have to delete the older OS to get the newer one to be recognized. Then it works fine.
    07-18-09 05:47 PM
  5. A_S's Avatar
    damn it, still not working....! is it because i have installed DM 5 perhaps? I am really out of ideas to be honnest
    07-18-09 06:04 PM
  6. newtobb1's Avatar
    After you remove vendor.xml. for this particular os to upgrade you had to go through c:/programfiles/commonfiles/researchinmotion/apploader and click on the loader icon to upgrade. It'll give you prompts. keep it connected. I don't know why but that is how I sompleted the upgrade.
    07-18-09 07:14 PM
  7. A_S's Avatar
    Thanks, Yes it works this way. strange - now next question as i cant restore my saved messages.... god knows why, i really need those
    07-18-09 08:39 PM
  8. newtobb1's Avatar
    They only way I know how is restore the last back-up I did using DM before upgrading. If this does not help, I do not know how to get them back. good luck
    07-19-09 05:31 PM
LINK TO POST COPIED TO CLIPBOARD