1. phil8715's Avatar
    Myself and my partner each have a Blackberry Playbook we bought a few days ago. Mine syncs and backs up fine with no problems.

    My partner's however is a different story. She keeps getting this message when she attempts to back up "Loading of backup content failed". We have tried all different combinations such as trying to back up on my computer. I was also able to backup my Playbook to her computer, so that eliminates both computers as the culprit. I have a 64bit laptop and my partner owns a NetBook; we both run Windows 7. The Playbook will connect to the computers fine and it shows as connected.

    She has contacted Rim who were extremely helpful; they told her to email the sync logs for both the Playbook and the computer. They are going to email her in a couple of days.

    We have also exchanged her Playbook for another identical model but we are getting the exact same message. I thought it could be a duff Playbook but everything else is working.

    So far we've tried:

    Full system restore on both NetBook and Playbook
    Lowering the admin rights on NetBook
    Running it with anti virus turned off
    Used my laptop 64bit
    Synced my Playbook on my partner's NetBook
    Installing-Uninstalling the Desktop software.
    Installing-Uninstalling all the drivers.

    I really can't see where the problem lies.

    Can somebody shed any light as to why it won't back up.


    Sent from my iPad using Tapatalk HD
    08-03-12 01:13 PM
LINK TO POST COPIED TO CLIPBOARD