1. Grateful Jake's Avatar
    I recently upgraded from a Curve 8310 to a Bold and needed to upgrade DM from 4.2 to the current version. I downloaded 4.7 from blackberry.com and installed it...then realized I should probably have checked my carrier's website first. After downloading DM 4.6 for the Bold and installing it, I don't see that it's installed on my computer. It shows up in the application list when I checked 'Add or Remove Programs' but there is only one file that appears to be installed and it's UserLocMgr.dll located in C:\Program Files\Research In Motion\BlackBerry
    Any Ideas?
    03-27-09 10:57 AM
  2. taddley's Avatar
    Did you uninstall 4.7 first?

    Uninstall them all and start over.

    And, stay with 4.6. DM 4.7 and Bold doesn't make a good marriage.
    03-27-09 01:02 PM
  3. Grateful Jake's Avatar
    Yes, I did uninstall 4.7 first...and I even downloaded 4.6 again to see if that was the issue. Still no luck
    03-27-09 05:01 PM
  4. taddley's Avatar
    So when you get the downloaded file, you're double clicking and going through the install ... correct?

    What version of Windows?

    And have you uninstalled 4.2?
    Last edited by taddley; 03-27-09 at 05:53 PM.
    03-27-09 05:42 PM
  5. Grateful Jake's Avatar
    Yes, of course I double click...the install appears to work fine and even asks me at the end if I want to run the application loader.

    I'm running XP and I did uninstall 4.2
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 12:07 AM
  6. Grateful Jake's Avatar
    Yes, of course I double click...and the install appears to work fine and even asks me at the end if I want to run the application loader.

    I'm running XP and I did uninstall 4.2
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 12:16 AM
  7. dabbill's Avatar
    I would suggest uninstalling every thing that says blackberry in the name on your programs list, then going and deleting any research in motion folders on your computer. Then reboot your computer, then install DM 4.6. Also after DM 4.6 is installed install the new OS you want on your phone.
    03-28-09 12:37 AM
  8. taddley's Avatar
    I would suggest uninstalling every thing that says blackberry in the name on your programs list, then going and deleting any research in motion folders on your computer. Then reboot your computer, then install DM 4.6.
    Sorry about the elementary questions, Jake. Just need to get this stuff out of the way to ensure we're not dealing with the silly.

    I would have suggested the same as Dabbill, at this point. Delete the RIM folder and anything associated with BB / RIM. If that does not work, I'm thinking there is something like a dll or ini file that needs to be removed ... but, someone else with more experience will have to jump in to direct you further.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 10:08 AM
  9. Grateful Jake's Avatar
    Thanks guys...I've done all of this and even downloaded the app again. Still no luck! DM 4.6 shows installed in my application list but is nowhere else on my computer. Recommendations?
    03-30-09 11:47 AM
  10. Snazy's Avatar
    Stick with 4.2
    I got rid of 4.7 and went back to 4.2

    Just took too darn long to load and sync.
    03-30-09 11:58 AM
  11. Heresy's Avatar
    Grateful. Here is what I would do. Uninstall everything. Then go here and get this Description of the Windows Installer CleanUp Utility
    It is an install cleaner. After running this and before you download another DM. Go to start/run and type regedit. Look in HKEY_CURRENT_USER and expand it go down to software. Expand that and make sure there is no folder for Research in motion. Now while still in registry go to HKEY_LOCAL_MACHINE expand and go to software. Make sure there is no folders for Research in motion. Once your certain it is in fact gone reboot the pc. Now download desktop manager from the blackberry website. Shut down the pc and start it in safe mode. Install DM while in safe mode then reboot again and see what we got.
    MAKE SURE YOU DO NOT CHANGE ANYTHING ELSE IN THE REGISTRY. AND BEFORE USING THE WINDOWS INSTALL CLEANER MAKE SURE YOU READ IT CAREFULLY.
    03-30-09 12:16 PM
  12. Grateful Jake's Avatar
    Thanks rlp32..that worked perfectly!
    04-03-09 10:49 AM
LINK TO POST COPIED TO CLIPBOARD