1. bkeaver's Avatar
    Hi, I am having a issue and hope that someone has a suggestion. When I got the phone it had .78. Since then I upgraded to .113, .122 and then .131. Well I had a few fustrating issues with .131 and wanted to down grade to .122. So I uninstalled .131 and then installed .122. I preformed a backup of my phone then wiped it using JL_CMDER. I then connected it to DM (4.7 which I used everytime that I upgraded), it reconized the phone but didnt tell me that I needed to upgrade so I went into the loader through DM. All it listed was .78 and .65??? these arent even loaded on my system. I checked the "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files" directory and seen that "9500-v4.7.0.122_P4.0.0.153" directory was there.
    I then closed out DM and went into the apploader directory and launched loader.exe. it didnt reconize that .122 was installed. I re-installed .122 then rebooted.

    After reboot I then launched DM and it reconised that there was a update so I allowed it. well after everything was said and done it loaded .78!

    I cannot get it to reconize that anything else is loaded. I even tried to uninstall .122 (verified that the directory was gone) and tried .113 and .131. and still nothing...

    I uninstalled DM and re-installed DM... same result! nothing I do works. and yes I even removed the vendor.xml file each time...

    Someone, Anyone please if you have any suggestions, ideas or noice anything I could have possibly missed I would greatly appreciate the help.

    Thanks in advance
    04-21-09 10:15 PM
  2. Rags1214's Avatar
    try running the loader.exe file as a administrator. that is what i did and it showed up for me that way
    04-21-09 10:31 PM
  3. bkeaver's Avatar
    Thanks, I did forget to mention that I am running XP Pro on the pc and I am the administrator of it.
    04-21-09 10:33 PM
  4. Rags1214's Avatar
    open the folder and right click it, that should give you the option to run as administrator
    04-21-09 10:36 PM
  5. bkeaver's Avatar
    ok my first reaction to that suggestion was I know how to run something as the administrator account, however I did ask for help so I tried it... and I am glad I did... Thanks man.

    I preformed 3 upgrades previous and this isnt the first blackberry I have had, this was actually my 4th different blackberry and never have I had a issure where it just decided it was going to load what IT wanted to... geez...

    anyways thank you!! much appreciated....
    04-21-09 10:47 PM
  6. Rags1214's Avatar
    NP...it seems to me that it is something with .122, their were a few people with this issue
    04-21-09 10:50 PM
  7. roln's Avatar
    What folder and where to look , same issue?
    04-22-09 12:35 AM
  8. bkeaver's Avatar
    What folder and where to look , same issue?

    look in this folder for Loader.exe "C:\Program Files\Common Files\Research In Motion\AppLoader" right click on the file and selecr "run as" then select administrator account and put in password for it....
    04-22-09 05:46 AM
LINK TO POST COPIED TO CLIPBOARD