1. gtc's Avatar
    I just tried downloading the latest DM from blackberry.com, and when that didn't work I tried a few older DMs from other sites, they all give that same message.

    I used to have I think 4.6 or 4.7, pulled off the BB website, and it installed fine. Is there a workaround for this error?

    edit: I got the first release of 5.0 to install, found it on hookedontronyx.
    Last edited by gtc; 10-04-09 at 01:47 PM.
    10-04-09 01:29 PM
  2. Fuzzballz's Avatar
    I'm having the same problem with the CD that came with the phone. I will try the download and see.
    11-04-09 02:47 PM
  3. odiegh's Avatar
    I'm having same problem on win xp sp 3 pro and have tried v6 and v6.1 anyone have any ideas? Other users have used the same install file with no issue.
    12-20-10 04:51 PM
LINK TO POST COPIED TO CLIPBOARD