1. bb_jbt's Avatar
    It's been one month now and i still can't connect my Bold to the Desktop Manager. I've DM V4.6 and running Vista Ultimate. I did post a few weeks back and they said to reinstall the DM, which i did and still my Bold wouldn't connect to my DM. My laptop does however recognize my Bold. Please help
    05-29-09 03:12 AM
  2. Tronyx's Avatar
    I'm assuming your laptop is running XP?

    Chris
    05-29-09 03:13 AM
  3. bb_jbt's Avatar
    I'm assuming your laptop is running XP?

    Chris
    Vista Ultimate...

    waaaa!!! (frustrated-lol)
    05-29-09 03:25 AM
  4. squish101's Avatar
    I hate to think that DM 4.6 does not support vista? Prolly look around for a dm that supports one.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 06:22 AM
  5. warau's Avatar
    Could you explain? I use vista ultimate and 4.7 DM. What do you mean by cannot connect bold? Is your pc not recognizing it?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 07:03 AM
  6. d.palmer's Avatar
    Steps to get DM to work:
    Go to the closest hardware store.
    Purchase the biggest hammer you can find, I suggest 20oz.
    Setup said bold ontop of said laptop.
    Proceed to raise hammer that you recently purchased.
    Follow thru and smash the **** outta said electronics.
    Go to nearest electronics store
    Purchase new blackberry and laptop.
    Plug blackberry into new laptop via USB (supplied)
    Laptop will then proceed to recognize the blackberry (BLACKBERRYBOLD900)
    Setup and install newest version of DM software.
    Presto!! DM at its finest.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 07:45 AM
  7. nm1k0's Avatar
    I was having the same problem and then one day it just randomly fixed itself. I didn't do anything.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 10:25 AM
  8. warau's Avatar
    When I had this issue it was because my os wasn't installed on my laptop. I thought it was and checked again to see that only the DM was installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 11:15 AM
LINK TO POST COPIED TO CLIPBOARD