1. Jason123's Avatar
    When I turn my computer on, or restart, the Blackberry Desktop Manager always opens and appears to run the in the background. I would prefer to have access to the program by clicking the icon, instead of having to close the application after it auto-launches when I restart my computer.

    Can anyone give some feedback on the best way to disable BB desktop manager from starting on its own.

    I have heard several ways ( such as using MSCONFIG, Not using MSCONFIG, but using SERVICES.MSC or simplying going to start-programs-startup folder - and deleting BB desktop manager from the start up folder.

    I am a little confused about which is best - I am a pretty average user.
    10-16-08 10:34 PM
  2. Jason123's Avatar
    When I turn my computer on, or restart, the Blackberry Desktop Manager always opens and appears to run the in the background. I would prefer to have access to the program by clicking the icon, instead of having to close the application after it auto-launches when I restart my computer.

    Can anyone give some feedback on the best way to disable BB desktop manager from starting on its own.

    I have heard several ways ( such as using MSCONFIG, Not using MSCONFIG, but using SERVICES.MSC or simplying going to start-programs-startup folder - and deleting BB desktop manager from the start up folder.

    I am a little confused about which is best - I am a pretty average user.
    sorry - should mention that I have Windows XP Home Edition and BB Curve 8330 and BB desktop manager version 4.3.0.17
    10-16-08 10:37 PM
  3. skullgame45's Avatar
    I had this problem also. I just deleted an re-installed DM and when it asked to create shortcut, it asks if you want it to start up when you turn your computer on

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 10:37 PM
  4. lastraid's Avatar
    Mostly all these will work, you selected during the install to have BB DM start when the computer starts. The MSconfig option will stop it.
    Last edited by lastraid; 10-16-08 at 10:40 PM.
    10-16-08 10:38 PM
  5. lastraid's Avatar
    I had this problem also. I just deleted an re-installed DM and when it asked to create shortcut, it asks if you want it to start up when you turn your computer on

    Posted from my CrackBerry at wapforums.crackberry.com
    In the future when you go to remove the software choose modify and it will take you though the options again without having to remove the software. This will also work if someone incorrectly chooses BES instead of BIS integration option.
    10-16-08 10:39 PM
  6. joe003's Avatar
    I would uninstall the desktop manager, reinstall it, and pay attention to the prompts. I believe it has a configuration setting to load everytime windows loads. Simply check that box so it doesn't. That should help. Or you can always take it out in msconfig or the registry. Good luck to you.
    10-16-08 10:41 PM
  7. el_novato's Avatar
    Stop BlackBerry Desktop Manager from starting automatically on computer restart
    Doc ID : KB14013


    Reinstalling Desktop Mgr is overkill...easiest, simplest way is to delete from Startup folder.

    e.n.
    10-16-08 10:50 PM
  8. lastraid's Avatar
    Agreed, nothing like a simple right click and delete
    10-16-08 10:54 PM
  9. Sam9irl's Avatar
    I have Windows Vista and had trouble with the desktop manager slowing down at start-up as well. Here's how you can disable it at start-up/boot-up

    Go to:
    --Control panel
    --Uninstall/install option
    --Click on Blackberry Desktop Manager as though you want to uninstall it and hit NEXT until you get to the screen to allows you to choose MODIFY

    --That should take you to the option to check the box "disable at startup"

    --then you just hit Next to reinstall it again to disable that command.
    07-21-09 02:32 PM
  10. harryboy's Avatar
    Thanks guys. I was having this problem too. DM really slowed down my start up.
    07-21-09 03:54 PM
  11. ninja_87th's Avatar
    heya

    this was driving me nuts aswell so i had a look around the registry and found a cure worked for me so if your not scared of the registry you can change

    NotAutomaticStartup

    from 0 to 1

    you can find it in HKEY_LOCAL_MACHINE\SOFTWARE\Research In Motion/common/desktop

    as always be carefull when altering the registry
    05-25-10 08:52 AM
  12. Kemps4's Avatar
    Can someone tell me what and where the registry is for future reference? For now we will go with modifying the set up process, but am intrigued by the registry option as I need a quick fix to the slowness of this application. Thanks
    09-07-10 10:38 PM
  13. SgtScoops's Avatar
    there may be a more recent question like this on here but this is what i found. u dont have to uninstall it and reinstall it to make it stop automatically loading when u start ur computer. granted i use windows 7 so i dont know if its different, but go to Start-All Programs-Setup, then delete it from there. restart ur comp and voila, its not there!

    i mean, of course its going to be there, but only if u click the link
    09-22-10 11:36 PM
LINK TO POST COPIED TO CLIPBOARD