10-04-09 01:26 PM
110 ... 345
  1. richrod's Avatar
    I would also like to thank you Emilybreanna, I'm loving the BBM 5.0 and OS to think I went so long without it....LOL
    07-28-09 01:09 PM
  2. Emilybreanna's Avatar
    I'm glad I could help everyone!
    07-28-09 11:36 PM
  3. spliffdizzle's Avatar
    I am interested in this as well, but I don't have the post count to PM people. Can I be PM'd and send a reply? I would prefer not to post my e-mail in a public forum... I'm getting my 8330 tonight hopefully, so I'd like to pimp it out ASAP!
    08-04-09 03:25 PM
  4. WaldoTinner's Avatar
    I'm in the same boat with post count...if someone that has bbm5 zip for OS 4.5.131, please PM me so I can give you my e-mail...Thanks!
    08-10-09 08:56 PM
  5. yvettezoe's Avatar
    Thanks I did it and it works great!!
    08-10-09 10:07 PM
  6. willykatie's Avatar
    Tried with Bold .266 and it doesn't work?
    08-18-09 03:39 PM
  7. Emilybreanna's Avatar
    Yea I've only tried this method with the curve.. Maybe check the bold forums..

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-09 03:41 PM
  8. willykatie's Avatar
    Thanks, i'll find out
    08-18-09 03:48 PM
  9. phzeec's Avatar
    Just wanted to post and say these instructions worked perfect! I really wanted the BBM5 and it works great! I have a Curve 8300, AT&T OS Thanks!
    09-22-09 02:37 AM
  10. rozzy9's Avatar
    That error pops up for me and doesn't allow me to upgrade the BBM 5 to my Curve 8320... any suggestions??
    10-04-09 01:26 PM
110 ... 345