10-04-09 02:26 PM
110 1234 ...
tools
  1. KasiCatastrophe's Avatar
    i sure am, where are they
    Which .cod files are you looking for? The OS ones?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 08:34 PM
  2. 13payton's Avatar
    i need the link for .131
    07-19-09 08:36 PM
  3. KasiCatastrophe's Avatar
    link for os .131 please
    i need the link for .131

    http://forums.crackberry.com/f52/new...ight=Newest+OS
    07-19-09 08:41 PM
  4. 13payton's Avatar
    ok so i need to use that one instead of 5.0
    07-19-09 08:43 PM
  5. adolan21's Avatar
    Working great for me on .138 8330m.
    07-19-09 09:19 PM
  6. 13payton's Avatar
    ok im caught up, so i replace all those files with those other .cod files? it didnt ask me anything bout replacing??
    07-19-09 09:24 PM
  7. jax200's Avatar
    ok so i need to use that one instead of 5.0
    I think you are talking about two different things here. 5.0 is the latest version of BB Messanger. In order for the new BB Messanger to work on your phone, you must have a compatible Operating Sytem version (OS) on the phone... in this case, a compatible OS for the 8330 is 4.5.0.160 or 4.5.0.131. Alot of it depending on which carrier you are on as well.

    I am on Telus and OS 4.5.0.160 works with BBM 5.0.

    Does that help clear things up for you?
    07-19-09 09:25 PM
  8. 13payton's Avatar
    yes, i followed her instructions and all No luck!!!!
    07-19-09 09:38 PM
  9. 13payton's Avatar
    Ok ok i did and it still doesnt work!!! auhhhhh
    07-19-09 09:49 PM
  10. Hunterman722's Avatar
    I followed the instructions... ran the application loader on the Desktop and recieved a "critical error"... i re-ran the App Loader an it said it installed the app correctlly... opened up the BBM and 5.0 was there... as someone else ha said, the ability to SMS thread is not available because i cannot add a telelphone number. I like the appearance and new functionality but threading is key for me...
    07-19-09 10:24 PM
  11. jax200's Avatar
    So let me get on the same page with you...

    you downloaded OS .131 for your sprint network. You installed the os onto your computer and then upgraded your phone's OS to .131.

    Then you downloaded the BBM 5.0 onto your computer. You extracted all the files from the zipped folder. Then you copied the .cod files from BBM 5.0 to

    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8330-v4.5.0.131\Java.

    Then you went into your DM program and upgraded the BBM 5.0 with your phone connected to the computer?
    07-19-09 10:27 PM
  12. Emilybreanna's Avatar
    Ok i've figured out the problem... In order for you to find the Shared folder in the Research in Motion folder.. You have to have your OS installed to your pc..
    07-19-09 10:51 PM
  13. jth425's Avatar
    I can't seem to find the "shared" folder in my BlackBerry folder on my PC, and did a computer search for any .cod files in case they were located somewhere else, and the only ones that came up were the ones that were downloaded with the BBM 5.0 files. I'm so very very confused with... well... all of this.

    Can anyone help someone who is sorely lacking in skills? haha
    07-20-09 06:17 PM
  14. Emilybreanna's Avatar
    Google.. Installing my blackberry OS to my pc.. once your os is installed to your pc.. your shared folder will appear
    07-21-09 01:04 AM
  15. Mz.Turtle's Avatar
    Will these directions work got the 8320?
    07-21-09 02:22 AM
  16. Emilybreanna's Avatar
    Like I said, I have only tested it on the 8330.. They should though..

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 09:26 AM
  17. lJAYJAYl's Avatar
    YES THANK YOU!!!!!!!!!...

    everything went smoooth.

    i have a curve 8330.

    i first download the updated version. on top of this thread. follow all what it said. perfect. now did this new messenger.... and it went fine.. took a bit long at the last step. maybe 10 mins to say. "load complete"

    but everything is perfect!!!

    thanks!!!
    07-21-09 09:53 AM
  18. KasiCatastrophe's Avatar
    Will these directions work got the 8320?
    Yes, they will. I made a similar tutorial after I loaded BBM 5.0 onto my 8320 using the same method.

    Make sure you register your HRT, do a battery pull, and resend your service books after install to be able to view other's avatars.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by KasiCatastrophe; 07-21-09 at 01:32 PM.
    07-21-09 01:29 PM
  19. Mz.Turtle's Avatar
    Yes, they will. I made a similar tutorial after I loaded BBM 5.0 onto my 8320 using the same method.

    Make sure you register your HRT, do a battery pull, and resend your service books after install to be able to view other's avatars.

    Posted from my CrackBerry at wapforums.crackberry.com
    HRT? So this didn't work for me, when I went to copy the files I don't have the same folders on my computer.... Am I supposed to have a copy of my OS on my computer? HELP!


    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 01:38 PM
  20. KasiCatastrophe's Avatar
    HRT stands for Host Routing Table.

    Yes, you need to have a copy of your OS on your computer first. What version of 4.5 are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by KasiCatastrophe; 07-21-09 at 01:53 PM.
    07-21-09 01:51 PM
  21. Mz.Turtle's Avatar
    HRT stands for Host Routing Table.

    Yes, you need to have a copy of your OS on your computer first. What version of 4.5 are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm running 4.5.0.81 ........ and how do i put an OS on my PC?
    07-21-09 02:03 PM
  22. revtup's Avatar
    I get the "This applications is not compatible with your device and cannot be loaded" error.

    Any suggestions?

    Thanks
    07-21-09 02:20 PM
  23. KasiCatastrophe's Avatar
    Are you on T-Mobile? You can go to T-Mobile BB Upgrade to download 4.5.081. On the page you will select your device, another page will pop up and you enter your phone number. The download page will come up - look for the OS version name and download. Once it is finished downloading, you want to open the file and run the installer.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by KasiCatastrophe; 07-21-09 at 02:43 PM.
    07-21-09 02:36 PM
  24. bionic4.0's Avatar
    im running .127 on alltel. if i download .127 and have that on my computer will i be able to install bbm5.0 or do i need to upgrade my os to .131.

    all in all im not having any luck installing and i think that is my current reason. ideas


    i copied every thing to the java folder but im still not getting the upgrade option. i'm lost.
    07-21-09 03:55 PM
  25. jenn11210's Avatar
    I followed your directions and don't see a .cod file all I'm given is a 83XX.jad file...which doesn't seem to be compatible with my device.
    07-21-09 05:02 PM
110 1234 ...
LINK TO POST COPIED TO CLIPBOARD