1. vincentnyc's Avatar
    download and install the latest desktop manager yesterday version: 5.0.1.28. during the install, i left the check for auto update for software everytimes my blackberry connect to desktop manager. how do i disable this? i dont see it anywhere in the option. the only way i can think of is to uninstall and reinstall desktop manager again and leave the it uncheck for that option. but i would like to not do it. so any1 figure out a way to disable this option w/o uninstalling and reinstalling?
    01-03-10 10:11 AM
  2. mostlydo's Avatar
    its the option when installed. reinstall is your answer. sorry
    01-03-10 10:30 AM
  3. chaddeus's Avatar
    I myself also have the same problem and its disturbing.

    I tried googling it and found some people with the same problem and work around but after trying it, it just doesn't work.

    Everytime the application starts, it will always have "Check for device application updates".

    I am using Desktop Manager v5.0.1 B49 on WIndows 7 x64, Bold 9700 with the latest v5.0.0.423 firmware.

    - Charles
    01-06-10 02:22 PM
LINK TO POST COPIED TO CLIPBOARD