1. crwmlw#IM's Avatar
    Hi. I have a Storm 2 Im trying to finally update on my mac. I have the latest version of desktop manager and everytime I try to update the phone thru applications I get the message that says. A newer version of BlackBerry Desktop Manager is required to update the software on your device. Please download an updated version and retry. I tried uninstalling and reinstalling but no go. Any ideas? Thanks
    07-20-10 05:50 PM
  2. crwmlw#IM's Avatar
    Nobody? Im need of help here, cant get it going to update my wifes Strorm 2
    07-26-10 06:06 AM
LINK TO POST COPIED TO CLIPBOARD